23. Feb 2018, 05:45 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge


Select Boards:
 
Language:
 

News:



Autor Thema: Support Version 1.2  (Gelesen 6668 mal)

Sanalf 2

  • Gast
Support Version 1.2
« am: 21. Feb 2011, 20:08 »
Hallo, liebe Community!

Die AFA-Mod hat Version 1.2 released!

Falls ihr irgendwelche Probleme mit der Installation oder der Mod haben solltet, dann posted sie bitte in diesen Thread.

MfG,
das AFA-Mod Team

Offline Rogash

  • Soldat Gondors
  • ***
  • Beiträge: 1.633
Re:Support Version 1.2
« Antwort #1 am: 22. Feb 2011, 15:15 »
Hi^^ Ich hab ein Problem beim starten^^ Ich hab die Mod wie immer installiert, das Spiel gepatched, hatte vorher keine andere Mod drauf, keine Vorversion von AFA usw. also alles so wie es sein sollte. Nun ist es aber so, dass wenn ich auf Spiel Starten klicke, dass da ein Error kommt...naja...erst dachte ich, da muss wohl was an den Dateien von SuM2 kaputt sein, also hab ich's einfach nochmal neu draufgepackt...aber es hat danach auch noch nicht geklappt...
Wisst ihr, woran das liegen kann? :(

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #2 am: 22. Feb 2011, 15:34 »
Könntest du die Fehlermeldung vielleicht einmal hier posten? Damit wir ein grobes Bild davon kriegen?

mfg
sanalf 2

Offline Rogash

  • Soldat Gondors
  • ***
  • Beiträge: 1.633
Re:Support Version 1.2
« Antwort #3 am: 22. Feb 2011, 16:17 »
Zitat
System.IO.FileNotFoundException: Die Datei wurde nicht gefunden.
   bei Microsoft.VisualBasic.In teraction.Shell(String PathName, AppWinStyle Style, Boolean Wait, Int32 Timeout)
   bei AFA_Mod_Switcher.Form1.B utton4_Click(Object sender, EventArgs e)
   bei System.Windows.Forms.Con trol.OnClick(EventArgs e)
   bei System.Windows.Forms.But ton.OnClick(EventArgs e)
   bei System.Windows.Forms.But ton.OnMouseUp(MouseEventArgs mevent)
   bei System.Windows.Forms.Con trol.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   bei System.Windows.Forms.Con trol.WndProc(Message& m)
   bei System.Windows.Forms.But tonBase.WndProc(Message& m)
   bei System.Windows.Forms.But ton.WndProc(Message& m)
   bei System.Windows.Forms.Con trol.ControlNativeWindow .OnMessage(Message& m)
   bei System.Windows.Forms.Con trol.ControlNativeWindow .WndProc(Message& m)
   bei System.Windows.Forms.Nat iveWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
Ist vllt was an meinem Windows kaputt?  :o

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #4 am: 22. Feb 2011, 16:29 »
Nein, eigentlich nicht.

Was für ein Windows benutzt du? XP, Vista oder Win7?

mfg
sanalf 2

Offline Rogash

  • Soldat Gondors
  • ***
  • Beiträge: 1.633
Re:Support Version 1.2
« Antwort #5 am: 22. Feb 2011, 17:04 »
XP

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #6 am: 22. Feb 2011, 19:25 »
Aktivier mal die Mod, nur aktivieren, nicht starten. Geht das? Hast du nach dem Aktivieren der Mod eine Datei namens "AFAaktiv.txt" in deinem SuMII-Archiv?

mfg
sanalf 2

Offline Rogash

  • Soldat Gondors
  • ***
  • Beiträge: 1.633
Re:Support Version 1.2
« Antwort #7 am: 22. Feb 2011, 19:33 »
Ne, nix dergleichen... :o

Offline TCV

  • Elbischer Pilger
  • **
  • Beiträge: 198
Re:Support Version 1.2
« Antwort #8 am: 22. Feb 2011, 20:08 »
Hab dasselbe auch. Hab alles als Administrator installiert und den Switcher öffne ich auch als Administrator. "Mod aktivieren" klappt auch, nur wenn ich auf "Spiel starte" klicke kommt eine Fehlermeldung.
Nach einer Aktivierung befindet sich auch keine "AFAaktiv.txt" im SuM2-Ordner.
Habe Windows 7.
Danke


Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #9 am: 23. Feb 2011, 15:14 »
Aktiviert mal die Mod und erstellt dann eine Textdatei im SuMII-Verzeichnis, die "AFAaktiv" heißt (bitte genauso geschrieben). Drinstehen muss gar nix.
Schaut dann, ob es geht.

mfg
sanalf 2

Offline Skulldur

  • Beschützer des verbotenen Weihers
  • ***
  • Beiträge: 1.567
  • Come to the dark site, we have cookies^^
Re:Support Version 1.2
« Antwort #10 am: 25. Feb 2011, 16:03 »
hi,
hab auch ein Problem. Hab den Patch drauf und keine Vorversion. Hier die Fehlermeldung:
Achja ich hab Vista.Danke schonmal  :)

http://www.imagebanana.com/view/8sf3xkh6/arda.jpg

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #11 am: 25. Feb 2011, 16:08 »
Wann kommt diese Fehlermeldung? Wenn du das Spiel startest?

Also die Fehlermeldung sagt ja, dass in der ObjectCreationList.ini etwas nicht stimmt. Das kann aber eigentlich nichts mit unserer Mod zu tun haben, wir haben an dieser Ini nichts verändert.

Hast du wirklich alle Patches drauf? Ich meine, deine SuMII-Version musst 1.6 sein.

mfg
sanalf 2

Offline Skulldur

  • Beschützer des verbotenen Weihers
  • ***
  • Beiträge: 1.567
  • Come to the dark site, we have cookies^^
Re:Support Version 1.2
« Antwort #12 am: 25. Feb 2011, 16:14 »
oh verdammt^^
Ich hab grad gemerkt, dass der Patch von Aufstieg ja ein anderer ist 8-|
also es funktioniert jetzt. Danke nochmal :)

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #13 am: 25. Feb 2011, 16:28 »
Kein Problem. Aber da wir da ja wirklich nix an der Ini gedreht haben, war's relativ klar, dass das ein Patch-Bug war.

Schön, dass es jetzt wieder geht!

mfg
sanalf 2

Offline TCV

  • Elbischer Pilger
  • **
  • Beiträge: 198
Re:Support Version 1.2
« Antwort #14 am: 25. Feb 2011, 19:17 »
Habe nun ein Textdokument ('AFAaktiv.txt') im SuMII-Ordner erstellt, aber es kommt immernoch eine Fehlermeldung.