20. Jun 2018, 11:20 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Support Version 1.2  (Gelesen 8014 mal)

Rogash

  • Soldat Gondors
  • ***
  • Beiträge: 1.633
Re:Support Version 1.2
« Antwort #15 am: 25. Feb 2011, 19:27 »
Ich hab's nochmal versucht und es hat dann komischerweise geklappt^^ Hatte anscheinend einfach nur Pech^^
@TVC: Hast du möglich einfach bei der Installation immer nur weiter geklickt und das Verzeichnis nicht auf das SuM2-Verzeichnis geändert? Das hatte ich nämlich damals bei 1.1 auch falsch gemacht und hab ewig gebraucht, bis ich's kapiert hatte^^

TCV

  • Elbischer Pilger
  • **
  • Beiträge: 198
Re:Support Version 1.2
« Antwort #16 am: 25. Feb 2011, 21:14 »
Ah^^...
Habe mich gewundert das gar nicht das SuMII-Verzeichnis in der Installation angegeben ist, dachte aber dann das der Switcher die Datein ins SuMII-Verzeichnis reinkopiert und das so gewollt ist.
Naja... Klappt aber ja jetzt. Danke

KingRody

  • Pförtner von Bree
  • *
  • Beiträge: 89
Re:Support Version 1.2
« Antwort #17 am: 27. Feb 2011, 11:14 »
Hi habe ein Problem,
immer wenn ich die Mod starte friert sich der Start bildschirm ein.
Also es kommt Herr der Ringe Schlacht um Mittelerde ´2 - Afa Mod
und weiter passiert nichts habe 30 min gewartet nichts passiert.

Danke im vorraus


MfG

KingRody
Mein Button Tutorial ist fertig. Viel Spaß.
Gimp Button-Tutorial

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #18 am: 27. Feb 2011, 13:31 »
Aha.

Passiert das, wenn du die Mod normal startest, also über die SuMII-Verknüpfung, oder, wenn du sie über den Switcher startest? Und welches Betriebssystem benutzt du?

Im Notfall würd ich eine Neuinstallation empfehlen.

mfg
sanalf2

richyo666

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 54
Re:Support Version 1.2
« Antwort #19 am: 12. Mär 2011, 00:30 »
Also ich habe alle ratschläge bevolgt und es kommt auch diese fehlermeldung das eine datei fehld aber ich hab alle patchs allerdings ist im SUM2 ordner patches nichs drin
 könnt ihr mir  helfen?

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #20 am: 12. Mär 2011, 12:23 »
Wenn du Windows Vista benutzt, hast du da die Installation und den Switcher als Administrator ausgeführt? Das wär so mein erster Vorschlag.

Und welche Datei fehlt laut deiner Fehlermeldung? Wär nett, wenn du das posten könntest.

mfg
sanalf 2

oschatz

  • Waldläufer Ithiliens
  • ***
  • Beiträge: 1.437
Re:Support Version 1.2
« Antwort #21 am: 12. Mär 2011, 20:43 »
@richyo hast du den patch manuell oder anders installiert den automatich funktioniert es nicht

Mfg oschatz

The Dark Ruler

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.265
  • Road to hell is paved with good intentions
Re:Support Version 1.2
« Antwort #22 am: 22. Aug 2011, 10:06 »
Ich habe das Problem, dass ich beim Starten von SuM 2 via AFA-Launcher die Windows7-Meldung mit "Schlacht um Mittelerde 2 (tm) funktioniert nicht mehr" bekomme.

Ich habe SuM 2 vorher auf 1.06 gepatched und dann in den SuM2-Hauptordner (also nicht AdH) installiert.
Dass die Edainsubmod im AdH-Ordner liegt, sollte ja keine Veränderungen bezüglich AFA machen oder täusche ich mich? Sicherheitshalber war Edain im Edainlauncher zuvor noch von mir deaktiviert worden.

Jemand eine Idee?  :(
Leg dich nicht mit Idioten an. Sie ziehen dich auf ihr Niveau herunter und schlagen dich dann mit ihrer Erfahrung.

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #23 am: 22. Aug 2011, 13:03 »
Also den Patch und die Installation hast du so wie's aussieht komplett richtig durchgeführt.

Ob es allerdings an den Submods für Edain liegen kann oder nicht, kann ich dir leider nicht sagen. Ich hab mich mit den Submods noch nicht beschäftigt. Ansich sollte es keine Probleme geben, da zwar AdH auf Daten von SuMII zurückgreift, umgekehrt is das aber eigentlich nicht so.

Ich würde einfach zur Sicherheit mal die Submod rausnehmen und schauen, ob's dann geht.

mfg
sanalf 2

Ar-Sakalthôr

  • Galadhrim
  • **
  • Beiträge: 715
  • Evil always finds a Way
Re:Support Version 1.2
« Antwort #24 am: 17. Dez 2012, 18:08 »
Hallo zusammen. Ich habe ein Problem mit dem Starten der Mod. Ich habe alles Installiert. Die SuM 2 ist gepacht und es sind auch keine Submods drauf. AdH ist bei mir nicht installiert, weil die CD kaputt ist aber das ist jetzt nicht wichtig. Kann mir einer weiter helfen? Ich starte das Spiel mit dem Swichter, der Start Bildschirm mit dem AFA-Zeichen erscheint und dann ist der Bildschirm nur Schwarz und nichts funktioniert. Bitte helft mir :(


Alte Edain Versionen
 
                                                            I AM the Senate!

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #25 am: 18. Dez 2012, 14:58 »
Wow, interessant, dass die Mod noch runtergeladen wird!

Hmmm...dein Problem ist mir neu. Könntest du vielleicht mal schreiben, welches Betriebssystem du verwendest? Windows Vista und Win7 machen da ja manchmal gewisse unschöne Dinge.

mfg
sanalf 2

Ar-Sakalthôr

  • Galadhrim
  • **
  • Beiträge: 715
  • Evil always finds a Way
Re:Support Version 1.2
« Antwort #26 am: 1. Jan 2013, 18:07 »
 Windows 8. Übrigens frohes neues Jahr. xD


Alte Edain Versionen
 
                                                            I AM the Senate!

Sanalf 2

  • Gast
Re:Support Version 1.2
« Antwort #27 am: 1. Jan 2013, 18:11 »
Danke dir. Wünsch ich auch!

Oh, Windows 8. Damit hab ich leider noch gar keine Erfahrung gemacht. Falls hier mal jemand vorbeischaut, der sich damit auskennt, wär das natürlich am besten.

Tut mir leid, dass ich hier nicht weiterhelfen kann, aber mit jedem Windows ändern sich so viele Einstellungen für Administratorrechte und Speicherpfade, dass eine Universallösung eigentlich nicht existiert.

mfg
sanalf 2