12. Dez 2018, 15:43 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: SKME mod open beta startet nicht/crashmeldung  (Gelesen 5694 mal)

MugiwaraNoKenny

  • Bilbos Festgast
  • *
  • Beiträge: 7
SKME mod open beta startet nicht/crashmeldung
« am: 15. Dez 2012, 14:04 »
hey leute, es gibt bei mir ein problem beim start der open beta vom SKME mod. Wenn ich versuche den im Starter ,,Mit Mod'' zu starten kommt bei mir ein erro/gamecrash fester mit folgender Meldung:

,,Expected floating point value or predefined macro, but found 'ROHAN_ELVEN_MELEE_DAMAGE _UPGRADE'
 
 Error parsing field 'Damage in block 'Weapon' in file 'Data/INI/Weapon.ini',line2737
 
 Error parsing INI block'           Damage 'in file DATA/INIWeapon.ini'.

Because of the severity of this error the game will now exit.''



Ich habe bereits auf verschiedenen seiten nach lösungen gesucht, doch gesagt wurde immer nur Neuinstallation und PATCHEN. Habe ich alles schon ausprobiert hat aber nichts gebracht. Ich habe auch gelesen das vorherige Mods das problem sein könnten und man diese dann vollständig runterkriegen muss um den starter zu nutzen. Es kann durchaus sein dass bei mir ein anderer Mod schon drauf war jedoch weiß ich nicht wie man den wieder runterbekommt.

Ich habe auch in der INI_Weapen_Datei schon geschaut wo das problem liegen könnte doch ohne Erfolg.

Bitte schnell um Lösungsvorschläge da ich diesen Mod unbedingt spielen möchte.
Danke im vorraus
MugiwaraNoKenny

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #1 am: 15. Dez 2012, 14:07 »
Wieso machst du 3 Threads auf, bevor man in den einen schreiben kann, hast du ihn dann schon wieder gelöscht!
Also, hast du schon alle Einträge im Save Games Ordner in der App Data gelöscht?

MugiwaraNoKenny

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #2 am: 15. Dez 2012, 14:09 »
sryyy is keien absicht ;DD
nee hab die noch nicht gelöscht

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #3 am: 15. Dez 2012, 14:10 »
lösch die mal alle und lösch auch alle Replays mit

Ealendril

  • Edain-Gründer
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 19.699
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #4 am: 15. Dez 2012, 14:11 »
Ich bin mir nicht sicher, kann aber sein, dass die Mod überhaupt nicht auf den aktuellsten patch angepasst ist. Derartige Fehler hören sich in der Regel danach an.
Desweiteren gilt: Keine andere Mods dürfen installiert sein

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #5 am: 15. Dez 2012, 14:13 »
Auf die aktuellste Version angepasst ist sie auf jeden Fall, den ich hab sie auch installiert und gestern erst gezockt

MugiwaraNoKenny

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #6 am: 15. Dez 2012, 14:20 »
wo sind die savegames und replays genau?

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #7 am: 15. Dez 2012, 14:31 »
hast du Win7 da wäre es:
C/Benutzer/Benutzername/AppData/Roaming/Meine Schlacht um Mittelerde Dateien
Sollte bei dir die AppDAta nicht angezeigt werden, gehst du im Explorer auf Organisieren dann auf Ordner und Suchoptionen, dort gehst du in den zweiten Reiter(Name:Ansicht), scrollst ein bisschen runter bis zu Ausgeblendete Dateien, ordner und laufwerke anzeigen und machst dort den Haken rein, dann auf übernehmen und ok.  Dann den oben beschriebenen Pfad und das alles löschen.  Wenn du das dann wieder ausblenden willst, wieder in  1die optionen gehen und Ausgeblendete Dateien, ordner und laufwerke ausblenden auswählen

MugiwaraNoKenny

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #8 am: 15. Dez 2012, 14:40 »
ok hab ich gemacht



tut sich jedoch nichts vielleicht liegts doch irgendiwie an der version


Edit Ea:
Vermeide bitte Doppelpoasts. Es gbt eine Editier-Funktion.
« Letzte Änderung: 15. Dez 2012, 14:48 von Ealendril der Festliche »

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #9 am: 15. Dez 2012, 15:59 »
hast du eine gekrackte SuM Version?

MugiwaraNoKenny

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #10 am: 15. Dez 2012, 22:21 »
nein hab meins gekauft
und irgendwie geht der patch von 1.03 net bei mir(steht immer da OLD FILE NOT FOUND) !!!????

Gnomi

  • Edain Team
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.594
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #11 am: 15. Dez 2012, 22:42 »
Du musst zuerst Patch 1.02 installiert haben, bevor du 1.03 installierst Daher einfach alles der Reihe nach hochpatchen, dann geht es.

MugiwaraNoKenny

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #12 am: 16. Dez 2012, 00:21 »
also wo genau kann ich sehen welche version ich habe, denn ich habe jetz 1.02 und auch 1.01 probiert und die gehen wie 1.03 auch nicht... was soll ich denn nun tun wenn selbst eine neuinstallation vom spiel sowie mod nichts bringt.

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #13 am: 16. Dez 2012, 12:19 »
ok, du hast wahrscheinlich den Patch über den Autopatch Assistenten von EA gedownloadet, installiere das Spiel mal kompletat neu und verwende nicht den Autopatcher sondern downloade den Patch hier aus dem Downloadbereich der MU und patch damit, das war bei mir immer ein Problem, wenn ich den Autopatcher verwendet habe, gings auch immer nicht
Patch:
http://modding-union.com/?path=dlpatches#t

Einfach den SuM1 Patch 1.03 downloaden, das Spiel neuinstallieren und dann sofort damit patchen, aber auch nur damit.

MugiwaraNoKenny

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #14 am: 16. Dez 2012, 14:25 »
ok hab das jetzt damit einwandfrei geupdatet.....was nun?


jetzt kommt nach dem update eine riesen crashgame meldung über 'MoveForNoOne' und soo wenn ich das spiel normal starten will

HILFEEE WILL DAS UNBEDINGT SPIELEN ;D
« Letzte Änderung: 16. Dez 2012, 21:18 von MugiwaraNoKenny »

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:SKME mod open beta startet nicht/crashmeldung
« Antwort #15 am: 16. Dez 2012, 16:00 »
ok, könntest du mal ein Bild der Meldung uploaden?