14. Nov 2018, 23:35 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: SuM Fix für Windows Vista/7/8: Lösung für Schlacht um Mittelerde startet nicht  (Gelesen 186547 mal)

madbeck

  • Hobbit
  • *
  • Beiträge: 2
Danke für die Info. Damit stellten sich dann andere Fehler ein. Ein neues Image und eine komplette Neuinstallation von SuM2 und AdH und anschließendem Edain Mod brachte noch die Lösung. Funktioniert jetzt alles ;-)

impulzeflash

  • Hobbit
  • *
  • Beiträge: 2
Ich hab mal eine Frage .. gibt es eigentlich eine Lösung für die Direct3D crashen unter dem Spielen bzw zu den Aufstieg des Hexenkönig funktioniert nicht mehr Fehlern??

Es ist wirklich frustrierend wenn man nicht 1 Spiel fertig spielen kann ......

Amralas

  • Hobbit
  • *
  • Beiträge: 4
Hallo Leute.

Hab heute seit längerer Zeit mal wieder Schlacht um Mittelerde 2 + Aufstieg des Hexenkönigs ,mit dem Edain Mod 4.4.1 glaube ich, installiert. Wurde auch nach dem Start vom Luncher gepatcht. Jetzt hab ich folgendes Problem wenn ich das Game starten will komm ich bis zum Hauptmenü und dann bekomm ich die Fehlermeldung dass das Spiel nicht mehr richtig funktioniert und es deshalb beendet wird. Hab die Original CD´s.
-Zuerst hab SUM2 installiert
-SUM2ADH Installiert
-Edain Mod installiert
-Startfehler behebung gemacht.
-Spiel Startet, Intro läuft ladet bis zum Hautpmenü dann kurz danach CTD

Hab Windows 10 64bit
MSI Radeon  RX580 Gaming x
Ryzen 5 1600x

Wäre schön wenn jemand wüsste woran das liegt

DaGeggo

  • Edain Balancetester
  • Gefährte der Gemeinschaft
  • ***
  • Beiträge: 410
  • A subba Sach!
Hast du auch daran gedacht, die Patches 1.06 und 2.01 zu installieren?

Dann die Standartdinger: Administrator ausführen, Kompabilitätsmodus für Ältere Windows versionen, Neuinstallation mit Restart und alle Daten runterhauen.




Geh nun und stirb auf die Weise, die dir die beste deucht.

Gnomi

  • Edain Team
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.542
Patches sollten bei dem Bug nicht das Problem sein.^^
Höchstwahrscheinlich wird folgendes helfen:
Starte das Spiel ohne die Mod. Wähle als CaH und als Volk Zufällig aus (oder Mordor als Volk sollte auch gehen).
Starte ein Spiel und geh dann wieder raus (ich glaube das brauchst du nicht, aber zur Sicherheit schreib ich es Mal dazu)
Beende das Spiel normal.
Aktiviere dann Edain und probier es nochmal aus.

Amralas

  • Hobbit
  • *
  • Beiträge: 4
Original Spiel startet aber wenn ich dann in ein unter Menü gehen will crasht es auch dirket.
Neu installation hab ich schon versucht. Einsigste was mir noch einfällt wäre dass das automatische patchen vom Game nicht funktioniert.

Edit: die letzten Patchs manuell drauf gemacht Jetzt crasht das Spiel schon beim Laden.
« Letzte Änderung: 19. Dez 2017, 20:33 von Amralas »

Gnomi

  • Edain Team
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.542
Das autoamtische patchen geht soweit ich nicht mehr seit die Server eingestellt wurden.
Hast du Mal den Startfix in dem Edainlauncher probiert?
Funktioniert auch SuM II schon nicht mehr?
Hast du probiert nochmal neu zu installieren (und angeben, dass alle Speicherstände gelöscht werden!)?
Beachte bitte, dass  der Edainlauncher nur Edain updatet, nicht das Spiel. Das wird zwar diesen Fehler nicht hervorrufen, aber es würde im Nachhinein Probleme bereiten, wenn du das Spiel nicht geupdatet hast (wie dageggo sagte)

Amralas

  • Hobbit
  • *
  • Beiträge: 4
So gerade mal alles neu drauf installiert und die Patchs 1.06 und 2.01 manuell installiert.
-Sum2 Kommt Feherlmeldung:
Unknown field ´ShadowLOD´ in block ´StaticGameLOD´.
Error parsing field ´ShadowLOD´ in block ´StaticGameLOD´ in fiel ´Data\INI\GameLOD.ini, line 20. usw
-AdH kommt direkt das es nicht mehr funktioniert und beendet wird. dann sucht es noch nach einer lösung des problems aber findet keins.

Edit: Finde keine Lösung. Selbst nach mehrmaliger neuinstalltion geht es einfach nicht
« Letzte Änderung: 22. Dez 2017, 13:24 von Amralas »

Weißgambchi

  • Hobbit
  • *
  • Beiträge: 2
Moin Com, habe trotz dem Fix-Programm, Probleme Aufstieg des Hexenkönigs zu starten. Anfangs hatte ich Probleme mit "korrekter DVD-Rom" danach mit "Funktioniert nicht mehr" und jetzt startet das Spiel, aber sobald das erste Video/Bild kommt, stürzt das Spiel ab.
Bin seit Tagen am rumbasteln und habe schon mehrere Anläufe hintermir...bin arg am verzweifeln. Hoffe ihr habt eine Lösung (die auch funktioniert).

Win 7 64-bit

PS: Bitte keine Fragen ob Orginal, das ist es natürlich damals für 50 bzw. 30€ gekauft. (Beides Orginal)
PSS: Habe beides nochmal neuinstalliert. Keine Updates/Patches/Fix vorgenommen, also komplett blank von der CD.
« Letzte Änderung: 23. Feb 2018, 16:16 von Weißgambchi »

Amralas

  • Hobbit
  • *
  • Beiträge: 4
Hi Leute.

Habe mittlerweile einige fortschritte gemacht bezüglich des startens von Schlacht um Mittelerde 1 und 2. Problem liegt wie man überall nachlesen kann an der Options.ini die habe ich mittlerweile bekommen und es scheint auch zu funktionieren. Nun habe ich leider ein anderes Problem: Und zwar beim Starten versuchen alle 3 Spiele auf den Vollbildmodus umzuschalten danach bekomme ich eine Fehlermeldung, das ich eine aktuelle Direcx9 version installieren soll und noch was von Hochleistungsprocessor einstellen soll. Gibt es da ein Lösung für? Ich habe eine Radeon RX 580 mit Directx 12
« Letzte Änderung: 27. Jul 2018, 14:28 von Amralas »