13. Dez 2019, 22:49 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Can't play more than 1v1 maps  (Gelesen 970 mal)

stardude89

  • Hobbit
  • *
  • Beiträge: 2
  • I like lord of the rings, like everyone else does.
Can't play more than 1v1 maps
« am: 6. Feb 2016, 20:13 »
Hello,

I was pointed to the Modding Union to solve my problem. My problem is whenever I try to load the Edain mod with more than a 1v1 the game closes. There is no error, the game just seems to crash when I click play. I saw this problem on the German forums.
« Letzte Änderung: 6. Feb 2016, 20:20 von stardude89 »

Grapjas

  • Hobbit
  • *
  • Beiträge: 1
Re: Can't play more than 1v1 maps
« Antwort #1 am: 7. Mär 2016, 18:19 »
I've got excactly the same issue. At first i thought it were some maps that didnt work properly. After testing with only me and 1 enemy AI, all maps worked.

Tried reinstalling, both the game and the mod. Games are properly patched too.

Also had the sweet FX installed first time, uninstalled it to check if it would do anything. The issue remains.

-Edit-

LOL

As i was writing this post i got the idea to test if vanilla worked with multiple AI's. Never tested it because i was interested in the mod and i already knew Expansion. Worked fine.

After that i switched back to Edain's mod and all the sudden it worked. Got Multiple AI's in teams but no clue what fixed it. Also tried setting factions for them all too see if 1 was a issue and also tried not giving them places and teams and vice versa. Nonetheless it all worked perfectly fine.

Really seems that starting a map without the mod fixed the issue.

Hope it works for you too.

Grapjas