17. Jan 2019, 04:33 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Edain Mod - Please insert the correct CD-ROM, select OK and restart application  (Gelesen 275 mal)

IonlyKnowEnglish

  • Hobbit
  • *
  • Beiträge: 2
Okay so I really really want to get this working on my second computer so I can play multiplayer over LAN, but it's just not working. I got it working on Windows 7 using WinCDEmu, but my error is happening on Windows 10.

What I've got:

- BFME II installed, launches happily through T3Aonline launcher
- RotWK 2.01 installed, can't launch due to it complaining about the CD-ROM
- I've got both RotWK_Maxi-TheSmokingMan.mds and .mdf downloaded and sitting in a folder

What I've tried:

- Mounting both RotWK_Maxi-TheSmokingMan.mds and .mdf with WinCDEmu
    - For WinCDEmu, the mds "mounts" but I notice I get "access is denied" when I try and access the virtual drive
    - I've tried mounting with and without admin privileges, tried mounting as Data Disk, CD-ROM, DVD-ROM, pretty much everything you can think of
- Mounting both RotWK_Maxi-TheSmokingMan.mds and .mdf with Alcohol 120%
    - For Alcohol 120%, I can't click "mount" after I load the mds into the screen. The option is greyed out for some reason.
- Mounting both RotWK_Maxi-TheSmokingMan.mds and .mdf with Daemon Tools lite 5
    - It mounts, but still I get "Please insert the correct CD-ROM"
- Mounting both RotWK_Maxi-TheSmokingMan.mds and .mdf with Daemon Tools lite 4
    - Daemon Tools lite 4 won't install on Windows 10
- Mounting both RotWK_Maxi-TheSmokingMan.mds and .mdf with VirtualCloneDrive
    - VirtualCloneDrive does not support .mdf. I used a .mdf to .iso translator out of desperation and hosted that on VirtualCloneDrive, but still the same error.

I've also tried rebooting the computer and updating drivers.


The thing is, I actually had Edain working a few weeks ago, through Alcohol 120%. I have no idea what happened or why it stopped working.

Any help is appreciated :C~

Edit: If I use the 2.0.2 game.dat, will it fix my error or just not let me launch the game?

UPDATE: After frantically mounting and remounting the .mds file with WinCDEmu, I got RotWK to load up through T3Aonline's launcher. It still won't work through Edain's launcher, I don't know why, But, I was able to click "Enable Edain" through Edain's launcher then run the game through T3Aonline, so now I'm able to play!
« Letzte Änderung: 10. Dez 2018, 05:07 von IonlyKnowEnglish »

FG15

  • Administrator
  • Schwanenritter
  • *****
  • Beiträge: 4.185
We can't give any support for cracks or illegal versions of the game.

Also, 2.02 is just another Mod and therefore not compatible with Edain.
« Letzte Änderung: 10. Dez 2018, 11:04 von FG15 »