21. Sep 2018, 10:06 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Verloren nach 5 minuten  (Gelesen 8398 mal)

Manuel2811

  • Moderator
  • Elbischer Pilger
  • **
  • Beiträge: 185
Re: Verloren nach 5 minuten
« Antwort #15 am: 6. Nov 2009, 14:34 »
Es wäre ganz schön, wenn sich die Betreiber dieses Forums einmal darum bemühen würden!

Nun lieber Ea, es hat nicht jeder Zeit das Forum mehrere Male am Tag zu besuchen wie manch Anderer. Schon allein komisch das du diesen "Vorwurf" würde ich ihn fast nennen nach gerade mal 2 Tagen nach Bestehen des Threads erwähnen musst...aber nun ja...

Zum Problem selbst bin ich überfragt, da mit der 6.0 Version eher Gamecrashes kommen anstelle von einem unerwarteten Lose. Ich kann auch nur vermuten was bereits gesagt wurde, ist aber eher reine Spekulation. Wichtig ist nach wie vor, dass du keine andere Mod und auch keine andere Version dieser Mod installiert haben darfst außer die 6.0 einzeln (oder eben noch die 6.1 drüber, falls du diese verwendest). Mehr kann ich da auf Anhieb jetzt auch nicht dazu sagen.

Aber ja, danke Altair, dass du den Support hier übernimmst und zeitgleich Werbung für deine Mod machst. Lustige Ironie  ;)
Sollen Sie nur kommen!! Es gibt immer noch einen Coder im Elvenstar-Reich der noch nicht zu Staub zerfallen ist!!

Altaïr

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.228
  • Nichts ist wahr - Alles ist erlaubt
Re: Verloren nach 5 minuten
« Antwort #16 am: 6. Nov 2009, 14:49 »
Das ist nicht meine Mod, sondern nur meine Lieblingsmod.^^
Außerdem läuft sie fast Bugfrei und ist daher für SumII Nutzer durchaus zu Empfehelen, obwohl ich dir natürlcih nicht deine Kundschaft klauen will.  [ugly]

Zu dem Problem, du kannst das Spiel auch neuinstallieren und ohne Patch testen, vielleicht funktioniert es dann.
« Letzte Änderung: 6. Nov 2009, 14:51 von Altaïr »
- Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen. Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen. -

Manuel2811

  • Moderator
  • Elbischer Pilger
  • **
  • Beiträge: 185
Re: Verloren nach 5 minuten
« Antwort #17 am: 6. Nov 2009, 14:55 »
Die Mod lässt sich ohne Patch aber nicht starten, also ist es defenitiv von Nöten, dass der Patch 1.03 installiert ist. Aber könnte gut sein, dass bei dir Deamon Tools Probleme verursacht, evt mal alle virtuellen Laufwerke deaktivieren und nochmal testen.

@Altair: Ich spiele aber kein SuM II und meine Mod ist auch nicht für SuM II, aber egal eigentlich...dennoch danke für den Support  :P
Sollen Sie nur kommen!! Es gibt immer noch einen Coder im Elvenstar-Reich der noch nicht zu Staub zerfallen ist!!

Altaïr

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.228
  • Nichts ist wahr - Alles ist erlaubt
Re: Verloren nach 5 minuten
« Antwort #18 am: 6. Nov 2009, 14:57 »
Ich weiß, dass deine Mod nicht für SummII ist.
- Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen. Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen. -

Elrond von Bruchtal

  • Orkjäger vom Amon Hen
  • **
  • Beiträge: 874
Re: Verloren nach 5 minuten
« Antwort #19 am: 6. Nov 2009, 17:32 »
Ich bin mir nicht sicher, aber ich glaube, dass ich  mit dem Patchen auch immer Probleme hatte... Also hab ich irgendwann den Patch 1.02 installiert und dann den 1.03 drauf... Und siehe da: Es hat geklappt...

Vielleicht funktioniert es ja auch hier...

MCM aka k10071995

  • Bezwinger der Toten
  • ****
  • Beiträge: 3.848
Re: Verloren nach 5 minuten
« Antwort #20 am: 6. Nov 2009, 20:02 »
War auch bei mir so...
Macht keinen Sinn, aber es kann vorkommen und wird auch oft berichtet.
Das mit dem Sinn passt zu EA, aber egal. [ugly]

Es kommt immer darauf an, etwas zu tun, was der Gegner nicht erwartet.


Brutus der Blaue

  • Hobbit
  • *
  • Beiträge: 2
Re:Verloren nach 5 minuten
« Antwort #21 am: 9. Aug 2011, 23:52 »

Ich hatte mal das selbe Problem, da hab ich mir den CCleaner runtergeladen.
Dann habe ich komplett alles deinstalliert, die Dateien gelöscht die nach der
Deinstallation noch übrig waren den Computer neu gestartet. Unter abgesicherten
Modus CCleaner gestartet, registry nach fehlern durchsucht, dann auf Fehler beheben Speicher die Registry lieber mal ab ggf. Ordner verzeichnis Dokumente, sum neu
drauf installieren, aktuellen Patch drüber gezogen Spiel starten.
Ich hoffe ich konnte dir helfen obwohl dieser thread schon veraltet iss.