9. Mär 2021, 06:10 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Probleme mit der Version 2.0  (Gelesen 11460 mal)

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.681
Re: Probleme mit der Version 2.0
« Antwort #15 am: 2. Jun 2009, 15:23 »
Uih, toll.
Du bist schon so lange im Forum, dass du wissen solltest, dass man Fehler mal genau beschreiben muss, damit man dir helfen kann.

Woher soll ich z.B. jetzt wissen wann dieser Fehler kommt? Ohne diese Information kann man dir z.B. garnicht helfen.

Sauron, Herr der Erde

  • Elronds Berater
  • **
  • Beiträge: 339
Re: Probleme mit der Version 2.0
« Antwort #16 am: 2. Jun 2009, 15:36 »
Da steht nur das Programm konnte nicht richtig intialiesiert werden 0x0........ Der Fehler tritt beim starten auf.
Gib mir eine Armee die Mordors würdig ist. Mit Total War und Mittelerde in die Schlacht.



Gestern standen wir noch vorm Abgrund heute sind wir einen Schritt weiter.

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.681
Re: Probleme mit der Version 2.0
« Antwort #17 am: 2. Jun 2009, 15:38 »
Ok, hast du die Informationen im Installer gelesen?
Du benötigst .Net Framework 3.5.

Doomron

  • Elronds Berater
  • **
  • Beiträge: 318
  • "How sad it would be should laughter disappear."
Re: Probleme mit der Version 2.0
« Antwort #18 am: 4. Jan 2010, 19:43 »
Hallo hoffentlich liest das noch jemand:
ich habe beim Start Probleme es kommt nach dem Festungsbildschirm beim Starten kurz danach:

iniParseFXList--FXList Fx_VilyaEnd not found!Either add the FX or remove the referece to it.

Error parsing field DeathFX in block Object in file data/ini/object/projectile.ini, line 1138

Error parsing INI block  DeathFX in file date/ini/object/projectile.ini.
7 addresses
(unknown)(0):game.dat+239838(unknown)
(unknown)(0):game.dat+2346667(unknown)
(unknown)(0):game.dat+2376649(unknown)
(unknown)(0):game.dat+6541831(unknown)
(unknown)(0)kernel32.dll+582821 BaseThreadInitThunk+14
(unknown)(0)ntdll.dll+511981 RtlCreateUserProcess+140
(unknown)(0)ntdll.dll+512511 RtlCreateProcessParamete rs+78

Because of the severity of this error the game will now exit.

Soweit die Fehlermeldung.
<br />-made by Tar-Calion
"Angenehm ist am Gegenwärtigen die Tätigkeit, am Künftigen die Hoffnung und am Vergangenen die Erinnerung. Am angenehmsten und in gleichem Maße liebenswert ist das Tätigsein." -Aristoteles

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.681
Re: Probleme mit der Version 2.0
« Antwort #19 am: 4. Jan 2010, 22:53 »
Du hast noch Reste von irgendeiner anderen Mod drauf, die FXList existiert in meiner Mod nämlich nicht.

Doomron

  • Elronds Berater
  • **
  • Beiträge: 318
  • "How sad it would be should laughter disappear."
Re: Probleme mit der Version 2.0
« Antwort #20 am: 5. Jan 2010, 15:32 »
ok dann schau ich mal ob ich etwas finde.
<br />-made by Tar-Calion
"Angenehm ist am Gegenwärtigen die Tätigkeit, am Künftigen die Hoffnung und am Vergangenen die Erinnerung. Am angenehmsten und in gleichem Maße liebenswert ist das Tätigsein." -Aristoteles

Doomron

  • Elronds Berater
  • **
  • Beiträge: 318
  • "How sad it would be should laughter disappear."
Re: Probleme mit der Version 2.0
« Antwort #21 am: 5. Jan 2010, 15:55 »
Gerade wieder eingefallen:ich hatte Sum2rotkw und Hauptspiel gelöscht und neu installiert und keine weiteren Mods raufgepackt weil ich mir gleich die hier geholt habe.

Daher gibt es dort keine Modreste.
<br />-made by Tar-Calion
"Angenehm ist am Gegenwärtigen die Tätigkeit, am Künftigen die Hoffnung und am Vergangenen die Erinnerung. Am angenehmsten und in gleichem Maße liebenswert ist das Tätigsein." -Aristoteles

MCM aka k10071995

  • Bezwinger der Toten
  • ****
  • Beiträge: 3.846
Re: Probleme mit der Version 2.0
« Antwort #22 am: 5. Jan 2010, 15:56 »
Alles neuinstallieren.
Klingt nach Installtionsfehler.

Es kommt immer darauf an, etwas zu tun, was der Gegner nicht erwartet.


Doomron

  • Elronds Berater
  • **
  • Beiträge: 318
  • "How sad it would be should laughter disappear."
Re: Probleme mit der Version 2.0
« Antwort #23 am: 5. Jan 2010, 16:02 »
Ok ich versuche es mal.
<br />-made by Tar-Calion
"Angenehm ist am Gegenwärtigen die Tätigkeit, am Künftigen die Hoffnung und am Vergangenen die Erinnerung. Am angenehmsten und in gleichem Maße liebenswert ist das Tätigsein." -Aristoteles

Doomron

  • Elronds Berater
  • **
  • Beiträge: 318
  • "How sad it would be should laughter disappear."
Re: Probleme mit der Version 2.0
« Antwort #24 am: 5. Jan 2010, 17:06 »
Neuinstallation hat auch nichts genützt. :( :(

Was jetzt?
<br />-made by Tar-Calion
"Angenehm ist am Gegenwärtigen die Tätigkeit, am Künftigen die Hoffnung und am Vergangenen die Erinnerung. Am angenehmsten und in gleichem Maße liebenswert ist das Tätigsein." -Aristoteles

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.681
Re: Probleme mit der Version 2.0
« Antwort #25 am: 5. Jan 2010, 19:05 »
Du hast 100%tig noch Reste von einer anderen Mod drauf, hast du nach der Deinstallation die Ordner beider Spiele noch manuell gelöscht? Bei der Deinstallation des Spiels werden nämlich alte Modreste NICHT gelöscht.

Doomron

  • Elronds Berater
  • **
  • Beiträge: 318
  • "How sad it would be should laughter disappear."
Re: Probleme mit der Version 2.0
« Antwort #26 am: 6. Jan 2010, 17:06 »
ich bin mir eigentlich 100%ig sicher aber ich schaue kurz mal.
<br />-made by Tar-Calion
"Angenehm ist am Gegenwärtigen die Tätigkeit, am Künftigen die Hoffnung und am Vergangenen die Erinnerung. Am angenehmsten und in gleichem Maße liebenswert ist das Tätigsein." -Aristoteles