20. Apr 2024, 14:31 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: unsichtbare einheiten bei Edain Mod nach spielen von SuM 1½ Mod v1.0  (Gelesen 7656 mal)

star

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 68
Hey Leute

hab schon im Forum geschaut ob das problem bereiz genannt wurde hab aber nichts gefunden.Also mein Problem ich hab schon seit einiger Zeit die neueste Version von Edain Mod drauf dann hab ich mir den Mod SuM 1½  v1.0 runtergeladen denn ich mag das freie Bauen nicht so. Als ich dann nach etlichen spielstunden nochmal edain Zocken wollte war erst alles pink im Spiel. Doch als ich dann das Spiel angefangen hatte waren alle Einheiten unsichtbar  :(. Brauche hilfe. (Ich wusste nicht genau ob mein Problem bei edain rein kommt oder hier)
Danke im Vorraus. :)

Schatten aus vergangenen Tagen

  • Dúnadan des Nordens
  • ****
  • Beiträge: 3.243
Ziehe die Sum 11/2-Mod doch mal aus dem SuMII-Ordner raus. Vielleicht behebt das das Problem.

The Witch-King of Angmar

  • Gast
Das liegt an der Asset.dat. Die wurde durch die 1 1/2 ersetzt, wodurch die von der Edain überschrieben wurde. Du musst also die Asset.dat der Edain Mod wieder in den SuM II Ordner schieben.

War bei mir auch, jedoch dachte ich mir das und habe vorher die Asset.dat kopiert, wodurch ich sie ganz einfach wieder tauschen konnte.  ;)

Rimli

  • Moderator
  • Galadhrim
  • **
  • Beiträge: 716
Eigentlich sollte die SuM 1½ Mod nichts an der Asset.dat ändern, die im SuM2 Verzeichnis liegt.
Selbst wenn ich bei der Installation von SuM 1½ das SuM2 Verzeichnis wählt (was ich nicht empfehle) wird die SuM 1½ asset.dat in einen Unterordner SuM2 Verzeichnis\MODDATA\ kopiert.

Aber falls es ausreicht die Edain 2 asset.dat nochmal ins SuM2-Verzeichnis zu kopieren, umso besser. SuM 1½ sollte das nicht beeinträchtigen.

star

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 68
Es lag an der Asset.dat ich habs sie kopiert und SuM 1½ Mod noch mal installiert und die Asset.dat wieder an ihren alten Platz kopiert und jetzt läuft es wieder perfekt :) :).Danke für eure Hilfe. ;) ;)