24. Feb 2018, 08:57 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge


Select Boards:
 
Language:
 

News:



Autor Thema: Support Version 1.1  (Gelesen 5877 mal)

Sanalf 2

  • Gast
Support Version 1.1
« am: 7. Dez 2010, 18:01 »
Hallo, liebe Community!

Wir haben die nächste Version unserer Mod released.

Hier könnt ihr alle eure Problemchen bezüglich der Version 1.1 posten!

Viel Spaß!

mfg
das AFA-Mod Team

Offline Omegur

  • Thain des Auenlandes
  • *
  • Beiträge: 32
Re:Support Version 1.1
« Antwort #1 am: 11. Dez 2010, 16:44 »
So...
Nochmal eben die Kurzbeschreibung...

Der Installationsort ist doch der Hauptordner von Sum II und nicht der Hauptordner von Aufstieg des Hexenkönigs ?
Dort habe ich eure Mod installiert, leider gibt es direkt am Anfang ein Gamecrash..

Habe das Spiel direkt auf 1.06 gepatcht...
Liegts daran?

Die Mod ist ja für SuM II, habe vor der Installation euer Mod SuM II und AdH komplett neu installiert und beides gepatcht...
Mit dem Edain Mod hat das nichts zutun oder?
Der ist doch für AdH?!

Grüße
"Gewalttätige Filme machen aus Kindern keine gewalttätigen Menschen. Vielleicht machen sie aus ihnen gewalttätige Filmemacher, aber das ist ein ganz anderes Thema."

-Quentin Tarantino-

Offline Rogash

  • Soldat Gondors
  • ***
  • Beiträge: 1.633
Re:Support Version 1.1
« Antwort #2 am: 11. Dez 2010, 16:50 »
Zitat
Habe das Spiel direkt auf 1.06 gepatcht...
Liegts daran?
Soweit ich weiß schon^^
Du musst eben 1.01, dann 1.02, usw. der Reihenfolge nach draufpatchen ;)

Offline Omegur

  • Thain des Auenlandes
  • *
  • Beiträge: 32
Re:Support Version 1.1
« Antwort #3 am: 11. Dez 2010, 16:51 »
So...
Jetzt schmiert auch schon die Edain Mod ab... =(

Ich bekomme ein Fenster "Exeption"
Der Code 0xc0000235
"Gewalttätige Filme machen aus Kindern keine gewalttätigen Menschen. Vielleicht machen sie aus ihnen gewalttätige Filmemacher, aber das ist ein ganz anderes Thema."

-Quentin Tarantino-

Sanalf 2

  • Gast
Re:Support Version 1.1
« Antwort #4 am: 11. Dez 2010, 16:52 »
Also die Mod ist für SuM II, da kann die Edain-Mod keine Probleme verursachen (außer die asset-Datei, aber das verursacht keinen GameCrash).

Was meinst du denn mit "Habe das Spiel direkt auf 1.06 gepatcht..."? Wie hast du es gepatcht? Über den Button "Online nach Updates suchen" oder wie? Es sollten schon alle Patchs drauf sein, sonst macht die GameDat nicht mit! Aber wenn du Edain spielen kannst, solltest du unsere Mod auch spielen können.

Ja, also nach deiner letzten Fehlermeldung würd ich sagen, da fehlt ein Patch.

mfg
sanalf 2

Offline Schatten aus vergangenen Tagen

  • Dúnadan des Nordens
  • ****
  • Beiträge: 3.244
Re:Support Version 1.1
« Antwort #5 am: 11. Dez 2010, 16:56 »
Installiere noch mal alles neu (SuM II + Patch(es) + AdH + Patch).
Edain wie gewohnt installieren und bei der AfA-Mod liest du dir nochmal GENAU die Readme durch. Sollte irgendwas wieder nicht funktionieren, dann beschreibe bitte so ausführlich wie möglich was du gemacht hast.

Edit: Ja, genau, die Autopatch-Funktion des Launchers darfst du nicht verwenden, die funktioniert schon seit einer Weile nicht mehr.

Offline Omegur

  • Thain des Auenlandes
  • *
  • Beiträge: 32
Re:Support Version 1.1
« Antwort #6 am: 11. Dez 2010, 17:27 »
Alles klar =)
Dann danke ich euch erst mal!

Werde mal genauso vorgehen wie ihr es empfohlen habt...
Habe "Online nach Updates suchen" verwendet.

Lade mir die Patches jetzt einzeln herunter =)

Danke euch erstmal...Feedback gibts dann natürlich !
"Gewalttätige Filme machen aus Kindern keine gewalttätigen Menschen. Vielleicht machen sie aus ihnen gewalttätige Filmemacher, aber das ist ein ganz anderes Thema."

-Quentin Tarantino-

Offline Omegur

  • Thain des Auenlandes
  • *
  • Beiträge: 32
Re:Support Version 1.1
« Antwort #7 am: 11. Dez 2010, 18:06 »
Es klappt nicht...
Keine Ahnung woran es liegt...ich habe GENAU die Anweisungen befolgt, hatte auch nie zuvor Probleme mit SuM II oder der Edain Mod...

Es ist genau das gleiche Problem wie oben beschrieben, es hat sich nichts verändert
"Gewalttätige Filme machen aus Kindern keine gewalttätigen Menschen. Vielleicht machen sie aus ihnen gewalttätige Filmemacher, aber das ist ein ganz anderes Thema."

-Quentin Tarantino-

Offline Omegur

  • Thain des Auenlandes
  • *
  • Beiträge: 32
"Gewalttätige Filme machen aus Kindern keine gewalttätigen Menschen. Vielleicht machen sie aus ihnen gewalttätige Filmemacher, aber das ist ein ganz anderes Thema."

-Quentin Tarantino-

Sanalf 2

  • Gast
Re:Support Version 1.1
« Antwort #9 am: 11. Dez 2010, 19:19 »
Zitat
Liegt wohl nicht an euch...

Hab ich mir auch gedacht.

Tja, schade, dass dieses Problem bei dir auftritt. Ich hoffe wirklich für dich, dass sich dafür eine adäquate Lösung findet und du dann wieder in vollen Zügen ein SuM-Spielchen genießen kannst.

mfg
sanalf 2

Offline Shagrat

  • Reisender nach Valinor
  • *****
  • Beiträge: 6.474
  • We are the... äh... THE KLATCHIAN FOREIGN LEGION
Re:Support Version 1.1
« Antwort #10 am: 11. Dez 2010, 19:41 »
Sanalf 2, die Lösung steht bereits im oberen Verlinkten thread :D

It was at the Survivor Series that the dark path of the Undertaker was born. It seems like an eternity ago that the demons of hell passed judgement on the mortal world and unleashed a creature of the night so powerful that the mention of it's very name sends shivers down to the spines of who oppose him
You look into the eyes of the Reaper and you'll see that your fate is sealed!

Sollten Banner und Avatar nicht Synchron sein, einfach mal mit Strg + F5 aktualisiern

Leiter des HdR-Matchup-Threads

Offline Elgoth

  • Bilbos Festgast
  • *
  • Beiträge: 8
Re:Support Version 1.1
« Antwort #11 am: 16. Dez 2010, 16:41 »
Bei mir Startet das Spiel, hab aber keine änderungen :-|
Hab sum 2 neu installiert, gepatcht und afa1.1 raufgespielt aber immer noch die alten Völker und kein Khazad dum

Was hab ich falsch gemacht oder ausgelassen?

Elgoth

Offline Schatten aus vergangenen Tagen

  • Dúnadan des Nordens
  • ****
  • Beiträge: 3.244
Re:Support Version 1.1
« Antwort #12 am: 16. Dez 2010, 16:46 »
Starte mal den AfA-Modswitcher und schaue nach, ob du die Mod aktiviert hast.

Offline Elgoth

  • Bilbos Festgast
  • *
  • Beiträge: 8
Re:Support Version 1.1
« Antwort #13 am: 16. Dez 2010, 16:48 »
Ja hab auch schon mehrmals versucht aber das feld "aktivieren" is grau ich könnte es nur deaktivieren.


Offline Schatten aus vergangenen Tagen

  • Dúnadan des Nordens
  • ****
  • Beiträge: 3.244
Re:Support Version 1.1
« Antwort #14 am: 16. Dez 2010, 17:00 »
Hast du auch das richtige Installationsverzeichnis gewählt (im Setup)? Es muss das SuM II-Haubtverzeichnis sein.