19. Jun 2019, 05:13 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Gimp 2.6.8 - Suche ein funktionierendes DDS und Normalmap-PlugIn  (Gelesen 4932 mal)

The Dark Ruler

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.265
  • Road to hell is paved with good intentions
Hi Leute,
ich habe vor kurzem mein GIMP neuaufsetzen müssen (eigentlich meinen ganzen PC^^).
Ich habe jetzt jedoch, weil ich keine Sicherung der Installationsdatei hatte, eine neue Version aus dem Netz ziehen müssen. Die GIMP 2.6.8., weil mir 2.8. zu viel Umgewöhnen war.

Leider scheint es kein funktionierendes DDS-PlugIn und kein normalMap-PlugIn für die 2.68 zu geben. Zumindest finde ich keins. Hat da jemand was?
Leg dich nicht mit Idioten an. Sie ziehen dich auf ihr Niveau herunter und schlagen dich dann mit ihrer Erfahrung.

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Also ich arbeite mit 2.8.0 und muss sagen, es funktioniert eigentlich super und ist sehr einfach aufgebaut.   Ich weiß ja nicht, wie es bei deiner Version ist, aber zu meiener hab ich auch ewig nach Plugins gesucht und die, die ich gefunden hab, funktionierten dann nicht, bis ich dann gemerkt habe, dass das in den normalen export Formaten schon mit drin ist.  Also .dds und .tga  allerdings wie gesagt, ich weiß nicht, wie es bei dir ist, aber hast du schon dieses hier probiert:   http://registry.gimp.org/node/70
Allerdings denke ich, dass auch deine Version schon .tga öffnen und speichern kann, nur mit dds bin ich mir nicht sicher, aber probier mal das Plugin aus.
Hoffe ich konnte dir helfen

mfg

The Dark Ruler

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.265
  • Road to hell is paved with good intentions
2.68 kann TGA, aber kein DDS.
Und 2.80 will ich aus 2 gründen nicht.
1.) Beim Ausschneiden/Kopieren beginnt die Version manchmal erheblich zu laggen, sodass ich kaum mehr arbeiten kann.
2.) Mich stört, dass sie jetzt ein komisches Exportieren statt Speichern haben und das Speichern iwie nur die XCF-Datei beeinflusst. Ist mir einfach zu viel Umgewöhnung ehrlich gesagt. :(
Leg dich nicht mit Idioten an. Sie ziehen dich auf ihr Niveau herunter und schlagen dich dann mit ihrer Erfahrung.

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Und was ist mit dem Plugin für dds von oben?

The Dark Ruler

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.265
  • Road to hell is paved with good intentions
Löst ne Fehlermeldung aus, wenn ich es in das vorgesehene Verzeichnis kopiere und dann GIMP starten will.
Leg dich nicht mit Idioten an. Sie ziehen dich auf ihr Niveau herunter und schlagen dich dann mit ihrer Erfahrung.

Lord Inquisitor

  • Grenzwächter Loriens
  • **
  • Beiträge: 684
  • The Hunter steht's zu diensten!
Was hast du denn für ein Betriebssystem 32 oder 64 bit?

The Dark Ruler

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.265
  • Road to hell is paved with good intentions
W7 64bit
Leg dich nicht mit Idioten an. Sie ziehen dich auf ihr Niveau herunter und schlagen dich dann mit ihrer Erfahrung.

Lord Inquisitor

  • Grenzwächter Loriens
  • **
  • Beiträge: 684
  • The Hunter steht's zu diensten!
Also ich hab jetzt nach langen Googlen kein Gimp 2.68 64 bit dds-plugin gefunden du könntest aber zusätzlich Paint.net installieren. Dies hat ein dds plugin drin wenn du jetzt kein Photoshop hast wäre das eine alternative.Du könntest es ja so machen das wenn du Paint.net Installiert hast du deine datein bei Gimp in TGA speicherst und dann mit Paint.net lädst und dann in dds abspeicherst.Das wäre jetzt zumindest mein Vorschlag

Edit: Eventuell hilft dir das ja Link
« Letzte Änderung: 16. Nov 2012, 19:58 von Fürst der Nazgul »

Malbeth

  • Bilbos Festgast
  • *
  • Beiträge: 9
« Letzte Änderung: 6. Sep 2013, 17:28 von Malbeth »

homie

  • Bilbos Festgast
  • *
  • Beiträge: 6
Selbiges nutz auch ich! Ich arbeite ebenfalls viel mit GIMP, da ich mit der Errichtung eines Onlineshops beschäftigt bin und viele Produktfotos bearbeiten und herrichten muss. Ich habe mir auf dieser Seite im Netz eine Shop Domain registrieren lassen, die nur noch freigeschaltet werden muss und dann geht es hoffentlich an den Verkauf!
« Letzte Änderung: 1. Mai 2014, 15:03 von homie »
Signaturen werden unter jedem Beitrag oder Privater Mitteilung angezeigt. In der Signatur darf BBC Code verwendet werden.

Slayer

  • Held von Helms Klamm
  • ***
  • Beiträge: 1.243
  • Modding Union Ehrenmitglied
Moin moin,

hat jemand ein funktionierendes DDS Plugin für Gimp 2.8.?
Meins spinnt momentan rum, bzw ich kann nichts abspeichern.

Dark_Númenor

  • Wächter Caras Galadhons
  • **
  • Beiträge: 771
Auch nicht manuell, das heißt einfach ".dds" dahinter schreiben?
Wenn nicht, dann schau einfach mal im Internet, da ich jetzt nicht weiß, welches du benutzt, wird sich aber eines finden :D
(Ansonsten einfach neuinstallieren :) )

MfG Dark Nûmenor
Vielen Dank an CMG für den tollen Avatar und das super Banner ;)


Fischher

  • Hobbit
  • *
  • Beiträge: 1
Hi Leute,
ich habe vor kurzem mein GIMP neuaufsetzen müssen (eigentlich meinen ganzen PC^^).
Ich habe jetzt jedoch, weil ich keine Sicherung der Installationsdatei hatte, eine neue Version aus dem Netz ziehen müssen. Die GIMP 2.6.8., weil mir 2.8. zu viel Umgewöhnen war.

Leider scheint es kein funktionierendes DDS-PlugIn und kein normalMap-PlugIn für die 2.68 zu geben. Zumindest finde ich keins. Hat da jemand was?

Gimp ist natürlich ein praktisches und einfaches Programm. Aber wenn man hervorragende Ergebnisse erzielen möchte, empfehle ich, mit Lightroom anzufangen. Es gibt so viele kostenlose Presets, die nirgenwo gefunden werden können.