19. Dez 2018, 15:04 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Problem bei Lan-Multiplayer (nicht online/Tunngle)  (Gelesen 13497 mal)

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.641
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #15 am: 11. Feb 2013, 14:05 »
Habt ihr beide euch bei EA registriert den sum1 benötigt dies MfG sauron5000
Falsch. Die Server wurden bereits vor mehreren Jahren abgeschaltet, eine Registrierung ist also weder nötig nich sinnvoll. Das Multiplayerspiel läuft über den Netzwerkmodus via VPN Clienten, wie z.B. Tunngle. Es ist also nur eine Registrierung bei den entsprechenden Diensten nötig, nicht aber bei EA.
Zumal es hier sowieso nur um den Netzwerkmodus geht, dafür war noch nie eine Registrierung nötig.

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #16 am: 13. Feb 2013, 15:35 »
Ähm, ich hab jetzt grad gesehen, dass du was von den Eigenen Helden gesagt hast, in SuM1 gibt es keine eigenen Helden, also redest du jetzt vom falschen Spiel oder bist du hier nur im falschen Bereich?

xXx Metzelmeister

  • Gefährte der Gemeinschaft
  • **
  • Beiträge: 426
  • King of War
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #17 am: 15. Feb 2013, 19:53 »
Ähm, ich hab jetzt grad gesehen, dass du was von den Eigenen Helden gesagt hast, in SuM1 gibt es keine eigenen Helden, also redest du jetzt vom falschen Spiel oder bist du hier nur im falschen Bereich?
ist das nicht völlig egal?  8-| Sauron5000 hat sich hier offenbar nichts richtig durchgelesen und wollte seine Postzahl ein bisschen erhöhen, anders kann ich mir seinen total sinnfreien Post in dem Thread nich vorstellen, somal der Ersteller des Threads von Sum2 Edain gesprochen hat und er wohl keine Hilfe mehr benötigt...
und auf sowas muss man doch nicht noch weiter eingehen wenn Turin seinen Post schon in einer anderen Richtung korrigiert hat
das ganze war sogar doppelt falsch/sinnlos^^

Ar-Sakalthôr

  • Galadhrim
  • **
  • Beiträge: 730
  • Evil always finds a Way
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #18 am: 24. Feb 2013, 21:02 »
Also wenn ich das Spiel online spielen wollte kam bei mir die Meldung das ich mich bei EA zuerst registrien muss :o Den sonst sehe ich keine anderen Mitspieler :-|

MfG sauron5000


Alte Edain Versionen
 
                                                            I AM the Senate!

Gnomi

  • Moderator
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.597
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #19 am: 24. Feb 2013, 21:40 »
Online kannst du garnicht mehr spielen, weil der Onlinemodus abgeschaltet wurde. Es spielen alle über Tunngle. das ist ein Programm, welches eine Lanverbindung zwischen den Computern simuliert. (es wird also über den Lanmodus gespielt)
Da muss man sich nicht registrieren. ;)
(für genauere Infos schau Mal in den Gamerbereich)

Thirigon

  • Bilbos Festgast
  • *
  • Beiträge: 9
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #20 am: 25. Feb 2013, 18:46 »
Wie gesagt NICHT online..
Aber es funktioniert immer noch nicht und ich bin mit meinem
Latein am Ende, hat noch wer ne idee ?

Der Hexenkönig von Angmar

  • Gesandter der Freien Völker
  • **
  • Beiträge: 397
  • Die Welt der Menschen wird untergehen!
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #21 am: 25. Feb 2013, 20:20 »
Also ich weiß nicht, was jetzt immer noch dein Problem ist, du sagst, dass du kein Tunngle o.ä. Verwendest und wunderst dich, dass der online Modus ohne Server nicht funktioniert?
Verwende doch einfach mal Tunngle oder Hamachi, dann wird es funktionieren.

Dralo

  • Knappe Rohans
  • **
  • Beiträge: 903
  • DragonLord
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #22 am: 25. Feb 2013, 21:47 »
Sauron5000: Lade dir Tunngle herunter und installiere es. Suche dort nach "edain" dann findest du mindestens 2 Netzwerke, in denen Leute sind, die Edain spielen
Verabrede dich dort mit einigen zu einem Match. Wenn ihr bereit seid, startet ihr das Spiel. Du musst dann aber auf "Netzwerkspiel" gehen (NICHT Online) dort siehst du dann in der Lobby die anderen Spieler, die ebenfalls im Tunnglenetzwerk sind und das Spiel gestartet haben.
Das ganze funktioniert wie in einem LAN -> SuM "denkt" es sei lokal mit den PC's verbunden, weil Tunngle ein "VPN" also ein "Virtual Private Network" erstellt, über das alle verbunden werden.
Für diesen Vorgang wird es aber nicht nötig sein, sich bei EA zu registrieren - allerdings bei Tunngle ein Konto zu erstellen.

Thirigon

  • Bilbos Festgast
  • *
  • Beiträge: 9
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #23 am: 26. Feb 2013, 15:24 »
Mein problem is, dass es nicht funktioniert mit zwei pcs über ne lan-Verbindung zu zocken. Und nein ich will nicht online über tunngle spielen, sondern einfach nur über lan bei mir daheim...

Ar-Sakalthôr

  • Galadhrim
  • **
  • Beiträge: 730
  • Evil always finds a Way
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #24 am: 27. Feb 2013, 19:44 »
Komisch ich habe genau das getan was ihr gesagt habt. Habe die Schlacht um Mittelerde deinstalliert und wieder installiert ohne mich bei EA zu registrieren. Resultat= Ich konnte auf Netzwerk im Multiplayer von SuM 1 meinen Kollegen nicht sehen. Er hat wie ich keine  Crack Version sondern das original beide auf 1.03 gepacht. Registriere mich bei EA oh Wunder ich sehe ihn und er mich und wir haben 5 Stunden lang ohne Probe über Tunngle zusammen spielen können  MfG sauron5000


Alte Edain Versionen
 
                                                            I AM the Senate!

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.641
Re:Problem bei Lan-Multiplayer (nicht online/Tunngle)
« Antwort #25 am: 27. Feb 2013, 20:32 »
Komisch ich habe genau das getan was ihr gesagt habt. Habe die Schlacht um Mittelerde deinstalliert und wieder installiert ohne mich bei EA zu registrieren. Resultat= Ich konnte auf Netzwerk im Multiplayer von SuM 1 meinen Kollegen nicht sehen. Er hat wie ich keine  Crack Version sondern das original beide auf 1.03 gepacht. Registriere mich bei EA oh Wunder ich sehe ihn und er mich und wir haben 5 Stunden lang ohne Probe über Tunngle zusammen spielen können  MfG sauron5000
Sorry, aber wiegsagt stimmt das einfach nicht. Du musst dich nicht Online registrieren um das Spiel im Netzwerk zu spielen. Ihr habt beim erstem Versuch vermutlich irgendwas anders gemacht oder der Zufall wollte es, dass ihr euch erst beim zweiten Versuch gesehen habt - an dem Account kann es aber auf keinen Fall liegen.