22. Apr 2018, 10:36 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge


Select Boards:
 
Language:
 


Autor Thema: Osgiliath-Problem  (Gelesen 2070 mal)

Offline Flauron

  • Bilbos Festgast
  • *
  • Beiträge: 5
Osgiliath-Problem
« am: 1. Jun 2013, 15:35 »
Hey, ich habe ein Problem mit der Mission Osgiliath (Gute Kampa).
Und zwar verliere ich immer bei einer bestimmten Zeit  :-| (Faramir's Armee kommt in 5:35). Ich hatte die Brücken schon alle gesichert und auch keine Orkhorden waren in irgendwelchen Lagern oder so.
Hoffe auf Hilfe

Danke im Vorraus  ;)
« Letzte Änderung: 2. Jun 2013, 00:34 von Flauron »

Offline Ar-Sakalthôr

  • Galadhrim
  • **
  • Beiträge: 712
  • Evil always finds a Way
Re:Osgiliath-Problem
« Antwort #1 am: 10. Jun 2013, 17:27 »
Hey Flauron
Könntest du vielleicht dein Problem genauer beschreiben da ich aus deiner Frage leider nicht schlau werde  8-|. Bitte schildere dein Problem ein bisschen genauer und bei welcher Zeit du genau Verlierst. Versuch mal Faramirs Armee nicht zu rufen oder vernichte alle Nazguls, wenn du das nicht schon getan hasst. Desweitern rate ich dir alle Verteidigungs stellen auszubauen. Ich weiss ohne genaue beschreibung leider nicht was dein Problem ist. Oder die Idiotensichere Methode: Deinstalliere die Mod und Installiere sie neu  xD

MfG Sauron5000


Alte Edain Versionen
 
                                                            I AM the Senate!

Offline Flauron

  • Bilbos Festgast
  • *
  • Beiträge: 5
Re:Osgiliath-Problem
« Antwort #2 am: 10. Jun 2013, 22:42 »
Dies Video klärt die Fragen

 http://m.youtube.com/watch?v=48ER2AjdWz0

Offline Ar-Sakalthôr

  • Galadhrim
  • **
  • Beiträge: 712
  • Evil always finds a Way
Re:Osgiliath-Problem
« Antwort #3 am: 11. Jun 2013, 16:17 »
Hmm das ist schon recht seltsam  :o. Probier mal das aus, wenn du genug Rohstoffe hast, dann baust du das zweite Lager aus das sich unten links befindet und schaust, ob der Bug immer noch auftriet. Wenn ja, dann Deinstalliere die Mod, lade sie neu herunter und Installiere sie. Wenn es auch dann nicht funktioniert liegt es vielleicht an 3 dingen:

1. Hast du eine Crack version?

2. Welches Betriebsystem hast du?

Oder es liegt an der Mod selber.

MfG sauron5000




Alte Edain Versionen
 
                                                            I AM the Senate!

Offline Flauron

  • Bilbos Festgast
  • *
  • Beiträge: 5
Re:Osgiliath-Problem
« Antwort #4 am: 11. Jun 2013, 19:57 »
Danke, ich werde Sie erstmal deinstallieren.

Und noch ein paar Infos:

1. Ich habe keine Crack-Version von dem Spiel.

2. Ich habe Windows 8.

Melde mich, sobald es neues gibt. ;)