18. Okt 2018, 00:46 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Hero Submod Support Version 3.3  (Gelesen 17301 mal)

CMG

  • Moderator
  • Lehenfürst
  • ***
  • Beiträge: 2.275
  • Gnade ist ausverkauft !
Re: Hero Submod Support Version 3.3
« Antwort #30 am: 23. Apr 2015, 23:59 »
Keine Ahnung, wie du das hingekriegt hast.
Einmal komplett alles neu installieren. SuM 2 mit Patch 1.06, AdH mit Patch 2.01, Edain 3.8.1 und Hero Submod 3.3. Danach sollte es tun.
Avatarsammlung für die Community

Wer Hilfe beim Ausformulieren eines Konzeptes braucht oder meine ganz persönliche Meinung zu einem eigenen Konzept wissen will, PM an mich. Das Konzept muss aber erst folgenden Richtlinien entsprechen:
Konzeptdiskussion Richtlinien

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #31 am: 24. Apr 2015, 15:29 »
Das habe ich ja schon gemacht...

Gibt es da sonst keine Möglichkeit?

Was mir noch aufgefallen ist, der "alte Launcher" schlägt mir eine ältere Version des Submods vor.
Nämlich nicht die 3.3 Exe sondern ne .rar Datei in der die 3.0 .big drin steckt.

Wenn ich die dann in den Ordner packe (die vorherige Submod.big natürlich gelöscht)
Erscheint der Submod auch im Ordner und lässt sich ganz normal checken und entchecken.

Allerdings startet nun der Edain Mod nicht mehr:
http://www.bilder-upload.eu/show.php?file=ac631d-1429883024.jpg


Hilft dir das irgendwie weiter?
« Letzte Änderung: 24. Apr 2015, 15:35 von Darkdoodlez »

CMG

  • Moderator
  • Lehenfürst
  • ***
  • Beiträge: 2.275
  • Gnade ist ausverkauft !
Re: Hero Submod Support Version 3.3
« Antwort #32 am: 24. Apr 2015, 15:58 »
Das habe ich ja schon gemacht...
Offenbar nicht richtig. Du musst beide Spiele deinstallieren und sämliche Restbestände, wie benutzerdefinierte Maps u.ä. komplett löschen und alles von Grund auf noch mal neu installieren.

Die Version, die man im Launcher runterladen kann, ist eine veraltete Version, die nicht mit Edain 3.8.1 kompatibel ist. Daher ist es logisch, dass man damit die Mod nicht mehr starten kann.
Die aktuellste Version ist 3.3 und diese funktioniert mit 100%iger Sicherheit mit Edain 3.8.1. Hast du mal eine andere Map probiert ? Die erste Fehlermeldung bezieht sich nämlich auf eine Map.ini.
Avatarsammlung für die Community

Wer Hilfe beim Ausformulieren eines Konzeptes braucht oder meine ganz persönliche Meinung zu einem eigenen Konzept wissen will, PM an mich. Das Konzept muss aber erst folgenden Richtlinien entsprechen:
Konzeptdiskussion Richtlinien

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #33 am: 30. Apr 2015, 19:30 »
habe ich gemacht --> Fehlermeldung kommt immer noch...

CMG

  • Moderator
  • Lehenfürst
  • ***
  • Beiträge: 2.275
  • Gnade ist ausverkauft !
Re: Hero Submod Support Version 3.3
« Antwort #34 am: 30. Apr 2015, 19:35 »
habe ich gemacht --> Fehlermeldung kommt immer noch...
Mhh, kannst du Gefechte im Originalspiel und im normalen Edain ohne Submod starten ?
Hast du beide Spiele original oder benutzt du ein Image oder andere illegale Hilfsmittel ?
Avatarsammlung für die Community

Wer Hilfe beim Ausformulieren eines Konzeptes braucht oder meine ganz persönliche Meinung zu einem eigenen Konzept wissen will, PM an mich. Das Konzept muss aber erst folgenden Richtlinien entsprechen:
Konzeptdiskussion Richtlinien

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #35 am: 1. Mai 2015, 12:26 »
Ja Original Spiel und Edain laufen ohne die Submod.big tadellos.


Beide Spiele original, das einzige was ich nutze ist eine NoCD game.dat

Ich werds jetzt mal ohne diese Probieren also komplette neuinstallation ohne die NoCD .dat.

Vielleicht klappts ja dann^^

Nochmal danke für die Hilfe :)

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #36 am: 1. Mai 2015, 13:11 »
Ok ich habe nun folgendes getan:
-Alles deinstalliert und alle übrigen Daten aus den Ordnern gelöscht.
-Danach SuM2 installiert, 1.06 patch installiert.
-Aufstieg des Hexenkönigs installiert und den 2.01 Patch installiert.
-Edain Mod 3.8.1 installiert.
-BfME Start up Fixxer benutzt (da ich auf Windows 8.1 spielen möchte)
-Edain mod ausprobiert (starte ohne Probleme und auch Gefechte ließen sich starten)
-Submod über die .exe installiert
-per switcher die mod versucht zu starten

Nun ist wieder der Fall das das spiel nicht startet und folgende Fehlermeldung angezeigt wird:
http://www.bilder-upload.eu/show.php?file=6902da-1430478912.jpg

Hab ich irgendwas vergessen?
Oder will die mod einfach nur nicht bei mir laufen? :D

Ich will endlich Gil-Galad spielen :(

CMG

  • Moderator
  • Lehenfürst
  • ***
  • Beiträge: 2.275
  • Gnade ist ausverkauft !
Re: Hero Submod Support Version 3.3
« Antwort #37 am: 1. Mai 2015, 14:07 »
Mhh, es könnte sein, dass der Installer beschädigt ist oder der Download nicht vollständig war. Lade die Submod am Besten noch mal neu runter und probier es noch mal:
http://www.modding-union.com/?path=dlsubmods#t
Avatarsammlung für die Community

Wer Hilfe beim Ausformulieren eines Konzeptes braucht oder meine ganz persönliche Meinung zu einem eigenen Konzept wissen will, PM an mich. Das Konzept muss aber erst folgenden Richtlinien entsprechen:
Konzeptdiskussion Richtlinien

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #38 am: 1. Mai 2015, 14:12 »
Habe ich schon 3 mal von diesem Link geladen.

Und die Edain Mod hab ich von diesem Link hier:
http://forum.modding-union.com/index.php?topic=19959.0



CMG

  • Moderator
  • Lehenfürst
  • ***
  • Beiträge: 2.275
  • Gnade ist ausverkauft !
Re: Hero Submod Support Version 3.3
« Antwort #39 am: 1. Mai 2015, 14:40 »
Habe ich schon 3 mal von diesem Link geladen.

Und die Edain Mod hab ich von diesem Link hier:
http://forum.modding-union.com/index.php?topic=19959.0

Kein Wunder.  xD
Das ist die falsche Edain-Version. Hier ist noch die Version 3.8 verlinkt. Du brauchst aber 3.8.1.  ;)
Avatarsammlung für die Community

Wer Hilfe beim Ausformulieren eines Konzeptes braucht oder meine ganz persönliche Meinung zu einem eigenen Konzept wissen will, PM an mich. Das Konzept muss aber erst folgenden Richtlinien entsprechen:
Konzeptdiskussion Richtlinien

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #40 am: 1. Mai 2015, 14:43 »
haha hab ich mir fast schon gedacht, das war der erste Link den ich bei google dazu gefunden hatte :D
Hast du n Link zu der richtigen 3.8.1 Version? :)

Auf der Downloadseite hier, wird der ja nicht mehr angeboten (oder ich bin zu dämlich ihn zu finden)

CMG

  • Moderator
  • Lehenfürst
  • ***
  • Beiträge: 2.275
  • Gnade ist ausverkauft !
Re: Hero Submod Support Version 3.3
« Antwort #41 am: 1. Mai 2015, 14:49 »
Hier gibt es 3.8.1 noch:
http://www.gamewatcher.com/mods/lord-of-the-rings-tbfme-ii-rise-of-the-witch-king-mod/edain-mod-3-8-1

Aber sei dir darüber im Klaren, dass für diese Version kein Support mehr vom Edain Team geleistet wird. Sollte es also zu Bugs oder anderen Schwierigkeiten kommen, kannst du keine Hilfestellung mehr erwarten.
Avatarsammlung für die Community

Wer Hilfe beim Ausformulieren eines Konzeptes braucht oder meine ganz persönliche Meinung zu einem eigenen Konzept wissen will, PM an mich. Das Konzept muss aber erst folgenden Richtlinien entsprechen:
Konzeptdiskussion Richtlinien

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #42 am: 1. Mai 2015, 14:53 »
Ok alles klar :)

Ich probiers direkt aus, danke für die Hilfe!

Darkdoodlez

  • Bilbos Festgast
  • *
  • Beiträge: 17
Re: Hero Submod Support Version 3.3
« Antwort #43 am: 1. Mai 2015, 15:37 »
Hat super geklappt, läuft alles!

In welchem Thread kann man denn hier Fragen bezüglich des Mods an sich stellen? :D

CMG

  • Moderator
  • Lehenfürst
  • ***
  • Beiträge: 2.275
  • Gnade ist ausverkauft !
Re: Hero Submod Support Version 3.3
« Antwort #44 am: 1. Mai 2015, 18:19 »
In welchem Thread kann man denn hier Fragen bezüglich des Mods an sich stellen? :D
Im Diskussionsthread.
Avatarsammlung für die Community

Wer Hilfe beim Ausformulieren eines Konzeptes braucht oder meine ganz persönliche Meinung zu einem eigenen Konzept wissen will, PM an mich. Das Konzept muss aber erst folgenden Richtlinien entsprechen:
Konzeptdiskussion Richtlinien