17. Jul 2018, 13:36 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Bugs Launcher  (Gelesen 3492 mal)

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.631
Bugs Launcher
« am: 28. Mär 2015, 21:04 »
Der Launcher macht bei euch Probleme? Postet die Bugs hier. Bitte das in Absturzmeldungen erwähnte Log mit hereinkopieren.

AKragorn

  • Hobbit
  • *
  • Beiträge: 1
Re: Bugs Launcher
« Antwort #1 am: 1. Apr 2016, 19:09 »
Hallo liebes Forum,

ich hab heute Mittelerde 2, die Erweiterung Aufstieg des Hexenkönigs und den Edain-Mod neu installiert, da ich beim zocken mit Bekannten nach einiger Zeit den Asynchron-Fehler hatte.

Nach den Patches 1.06 (für Mittelerde 2) und 2.01 (für Aufstieg des Hexenkönigs) hab ich Edain 4.0-demo installiert.

Zu meiner Verwunderung funktioniert die Update-Funktion im Launcher nun nicht mehr.
Die Log-Datei ist im Anhang.

Ich hab auch schon mal meine Firewall überprüft, die ist so eingestellt, dass sie den Edain-Mod-launcher druchlässt.

Ich wäre sehr froh, wenn mir hier jemand weiterhelfen kann.

viele Grüße
AKragorn

EDIT:
Habe die Ursache des Problems gefunden!
Aus irgend einem Grund war für lokale LAN-Verbindungen in Windows ein Proxy "localhost:xxxx" eingestellt...
Einstellung entfernt -> läuft

ich denke es macht dennoch Sinn, den Beitrag hier im Forum zu belassen, für alle, die mal ein ähnliches Problem haben ;)
« Letzte Änderung: 1. Apr 2016, 19:21 von AKragorn »

hdh4th

  • Hobbit
  • *
  • Beiträge: 1
Re: Bugs Launcher
« Antwort #2 am: 7. Mai 2017, 01:04 »
I have been playing the Edain mod for a few months now, and tried to switch back to regular Rise of the Witch King but the Edain Mod Launcher is giving me an error message when trying to disable mod.

"Exception Message: Procedure call orargument is no valid. Please report the messsage and what you did beforehand on http://forum.modding-union.com
Log saved at C:\Program Filer (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\EventLog_2017-05-06.log
Please also post the log."

I was unable to find the log i that folder, and I just been working in the worldbuilder on designing my own maps. Thinking that might have been an issue, I closed that, but it still gives me the error message. Is there anything I can do, or will I have to uninstall and reinstall the mod to switch back to ROTWK?