13. Dez 2019, 22:58 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Compatibility Mode  (Gelesen 1272 mal)

NetoD20

  • Gastwirt zu Bree
  • **
  • Beiträge: 127
  • BAN-KAI! Tear off... Golden Demon Slayer Jizõ!!!
Compatibility Mode
« am: 16. Apr 2015, 02:06 »
So, a friend of mine is trying to play Edain 4.0 but his game is extremely slow.
He then tried to use Compatibility Mode to no effect. He uses Windows 8.

P.S. He hasn't tried Edain 3.8

Arathorn

  • Elbischer Pilger
  • **
  • Beiträge: 161
Re: Compatibility Mode
« Antwort #1 am: 16. Apr 2015, 14:55 »
He should try installing the mod without sweetFx

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.643
Re: Compatibility Mode
« Antwort #2 am: 16. Apr 2015, 16:27 »
Or just update to 4.01 since that version deletes SweetFX.

NetoD20

  • Gastwirt zu Bree
  • **
  • Beiträge: 127
  • BAN-KAI! Tear off... Golden Demon Slayer Jizõ!!!
Re: Compatibility Mode
« Antwort #3 am: 18. Apr 2015, 00:02 »
I will suggest that to him later, currently he's having another problems with his laptop and won't get it back until monday.

But, wait, why version 4.01 eliminates SweetFX?
It may not have worked for him, but I liked it...
Is it because too many people are having this problem?

Arathorn

  • Elbischer Pilger
  • **
  • Beiträge: 161
Re: Compatibility Mode
« Antwort #4 am: 18. Apr 2015, 09:43 »
Yes, most errors the team gets a due to sweetFx. If you still want to use it you can install it manually (google for SweetFx).