21. Sep 2018, 08:11 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Building plots disappearing in custom fortresses  (Gelesen 1140 mal)

DrHouse93

  • Edain Betatesting
  • Elronds Berater
  • ***
  • Beiträge: 325
Greetings, staff of the Edain^^

I resumed working on custom maps, and I encountered a strange bug
When creating custom fortress map (using the tutorial written by hoho96 here: http://forum.modding-union.com/index.php/topic,30709.0.html) the building plots inside the fortress disappear shortly after the beginning of the match. I never had this problem before, so that's why my perplexity and the impossibility to solve the problem by myself (other than that, I've tried anything I know, but I couldn't find a solution)

Gnomi

  • Edain Team
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.459
Re: Building plots disappearing in custom fortresses
« Antwort #1 am: 3. Sep 2015, 18:55 »
This is a bug which also appeared in earlier Edain versions. most likely the plots don't belong to your base FestungX.

DrHouse93

  • Edain Betatesting
  • Elronds Berater
  • ***
  • Beiträge: 325
Re: Building plots disappearing in custom fortresses
« Antwort #2 am: 4. Sep 2015, 13:22 »
Ok, I tried to remove and place again all the plots and stuff, but that didn't solve the problem. Here's some pics of the properties of the objects:









Gnomi

  • Edain Team
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.459
Re: Building plots disappearing in custom fortresses
« Antwort #3 am: 4. Sep 2015, 14:45 »
Have you tried using a different main building?
Something like the tower of MT, the Orthanc or Helm's Deep?
If those work there's a bug with the fornost building. As it isn't used until now those buildings can cause problems. (a small code is probably missing)

Dawar

  • Gast
Re: Building plots disappearing in custom fortresses
« Antwort #4 am: 8. Nov 2015, 14:44 »
Sorry for refreshing but i have been converting "Helms Klamm" map from 3.8.1 and i have the same problem until i changed main building from "Helms Deep Arcade" to "WOR_HelmsDeepArcade". Hope that will help you Gnomi ;)

Gnomi

  • Edain Team
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.459
Re: Building plots disappearing in custom fortresses
« Antwort #5 am: 8. Nov 2015, 14:49 »
Well, I had no problem with that. :P And ineEdain everything should be fixed.^^