17. Aug 2018, 17:02 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: 3.8.1 Fehler ?  (Gelesen 565 mal)

xCrixus

  • Bilbos Festgast
  • *
  • Beiträge: 18
3.8.1 Fehler ?
« am: 15. Nov 2017, 17:53 »
Heyo ich habe bis heute früh Edain 4.4.1 gezockt allerdings wollte ich eher die Kampagne wieder spielen und habe die 3.8.1 version downloadet & installiert allerdings kommt z.b bei Düsterwald keine Meldung das ein angriff beginnt die elben und orks schlachten sich freunden keks ab und ich sitze da seit mehreren stunden bis ich gemerkt habe das da was nicht stimmt, mir ist auch aufgefallen das wen ich Arnor spiele das weder die Mauern sonst noch gebäude angezeigt werden also die sind unsichtbar & isildur ist auch nicht sichtbar, Habe vor der Installation das Update 2.01 installiert wie es vorgeschrieben wurde danach Edain 3.8.1 installiert & dann den patch für 3.8.1 eingefügt allerdings tauchen diese fehler auf kann mir einer verraten woran es liegt ? will Nathürlich Arnor Spielen da dies mein lieblingsvolk ist allerdings gibt es bei 4.4.1 nicht genügend maps & nicht die Helden wie in 3.8.1 leider..

Ich hoffe jemand kennt diese fehler und weis wie man diese behebt, ich weis das der Allgemeine support dafür auch eingestellt wurde evtl. findet man hier ja paar Fans die mir helfen können :)

lg
Stolzer Soldat im 6 Jahr ;)
Ausbilder
2 Einsätze im Ausland: Irak & Siberien

40Fixxer

  • Elbischer Pilger
  • **
  • Beiträge: 184
  • Ein reiner, unkomplizierter Soldat.
Re: 3.8.1 Fehler ?
« Antwort #1 am: 16. Nov 2017, 20:04 »
Soviel ich weiß geht die Kampagne nicht richtig für die 3.8.1. Mit der 3.6.1 habe ich persönlich die besten Erfahrungen gemacht. Link: zur 3.6 und 3.6.1: https://www.gamewatcher.com/mods/lord-of-the-rings-tbfme-ii-rise-of-the-witch-king-mod/edain-mod-3-6

https://www.gamewatcher.com/mods/lord-of-the-rings-tbfme-ii-rise-of-the-witch-king-mod/edain-mod-3-6-1-patch

(beide sind vonnöten da der Launcher sonst auf 4.0 usw. updaten möchte.)
Joint unserem Discord-Server!!! Jetzt schon jeden Tag spannende Multiplayergefechte gegen Freunde und Rivalen mit der Edain Mod (Aktuelle Version)+ 1.2 Balancepatch von Elendil.

Für jeden Typ von Spieler ist etwas dabei:
Wollt ihr im Team gegen eure Nemesis antreten oder lieber alleine das Böse auf der gegenüberliegenden Seite besiegen? Gefechte gegen KI erwünscht? Bei uns findet ihr bestimmt die passenden Mitstreiter.

Wir erwarten euer Kommen, genau dann wann ihr es beabsichtigt. :) Hier ist die Einladung: https://discord.gg/XS9ATUY

xCrixus

  • Bilbos Festgast
  • *
  • Beiträge: 18
Re: 3.8.1 Fehler ?
« Antwort #2 am: 17. Nov 2017, 04:25 »
Danke habs mir runter geladen & installiert und auch gepatcht werde mal schauen ob ich weiter als bis nach Düsterwald komme :`D leider ist dort das Volk Arnor nicht spielbar bzw. beim gefecht nicht auswählbar aber so lange die Mission klappt und alles normal angezeigt wird bin ich zufrieden :)
Stolzer Soldat im 6 Jahr ;)
Ausbilder
2 Einsätze im Ausland: Irak & Siberien

40Fixxer

  • Elbischer Pilger
  • **
  • Beiträge: 184
  • Ein reiner, unkomplizierter Soldat.
Re: 3.8.1 Fehler ?
« Antwort #3 am: 18. Nov 2017, 16:42 »
Das Arnor nicht spielbar war zu der Zeit ist natürlich schade. Musste halt zwei Installationen machen. Eine für die Kampagne und eine für 3.8.1. :(
Joint unserem Discord-Server!!! Jetzt schon jeden Tag spannende Multiplayergefechte gegen Freunde und Rivalen mit der Edain Mod (Aktuelle Version)+ 1.2 Balancepatch von Elendil.

Für jeden Typ von Spieler ist etwas dabei:
Wollt ihr im Team gegen eure Nemesis antreten oder lieber alleine das Böse auf der gegenüberliegenden Seite besiegen? Gefechte gegen KI erwünscht? Bei uns findet ihr bestimmt die passenden Mitstreiter.

Wir erwarten euer Kommen, genau dann wann ihr es beabsichtigt. :) Hier ist die Einladung: https://discord.gg/XS9ATUY

Firímar

  • Balins Schriftführer
  • **
  • Beiträge: 599
  • Tapferkeit und Ehre sind unbesiegbar.
Re: 3.8.1 Fehler ?
« Antwort #4 am: 18. Nov 2017, 20:04 »
Du kannst Arnor schon spielen, allerdings nur auf bestimmten Maps. Das sind Maps, die Arnor: (name) heißen oder z.B. die Map Fornost.
Der Krieg hat erstaunlich viel Ähnlichkeit, mit einem Bordell, was in Flammen steht.
Rittersporn in Andrzej Sapkowski´s Hexerreihe.

Du willst im Multiplayer mit anderen Spielern spielen bzw.  suchst Spieler, die so stark sind wie du? Komm auf unseren Discordserver. Wir bieten dir täglich Spiele aller Art über Gameranger /Tunngle und Hamachi an und würden uns freuen, auch dich begrüßen zu können. Hier ist der Link für unseren Discordserver: https://discord.gg/GmGUVN6
Bei Rückfragen einfach eine PM schicken ;)

40Fixxer

  • Elbischer Pilger
  • **
  • Beiträge: 184
  • Ein reiner, unkomplizierter Soldat.
Re: 3.8.1 Fehler ?
« Antwort #5 am: 19. Nov 2017, 18:58 »
@Firimar
Sicher, auch bei der 3.6.1? :P
Joint unserem Discord-Server!!! Jetzt schon jeden Tag spannende Multiplayergefechte gegen Freunde und Rivalen mit der Edain Mod (Aktuelle Version)+ 1.2 Balancepatch von Elendil.

Für jeden Typ von Spieler ist etwas dabei:
Wollt ihr im Team gegen eure Nemesis antreten oder lieber alleine das Böse auf der gegenüberliegenden Seite besiegen? Gefechte gegen KI erwünscht? Bei uns findet ihr bestimmt die passenden Mitstreiter.

Wir erwarten euer Kommen, genau dann wann ihr es beabsichtigt. :) Hier ist die Einladung: https://discord.gg/XS9ATUY

Firímar

  • Balins Schriftführer
  • **
  • Beiträge: 599
  • Tapferkeit und Ehre sind unbesiegbar.
Re: 3.8.1 Fehler ?
« Antwort #6 am: 19. Nov 2017, 21:30 »
Ähm, das weiß ich jetzt nicht, aber warum fragst du?
Der Krieg hat erstaunlich viel Ähnlichkeit, mit einem Bordell, was in Flammen steht.
Rittersporn in Andrzej Sapkowski´s Hexerreihe.

Du willst im Multiplayer mit anderen Spielern spielen bzw.  suchst Spieler, die so stark sind wie du? Komm auf unseren Discordserver. Wir bieten dir täglich Spiele aller Art über Gameranger /Tunngle und Hamachi an und würden uns freuen, auch dich begrüßen zu können. Hier ist der Link für unseren Discordserver: https://discord.gg/GmGUVN6
Bei Rückfragen einfach eine PM schicken ;)

xCrixus

  • Bilbos Festgast
  • *
  • Beiträge: 18
Re: 3.8.1 Fehler ?
« Antwort #7 am: 19. Nov 2017, 23:48 »
Du kannst Arnor auf jeder Map spielen die auch zur region Arnors gehört unter anderen auch Amon Sol oder auch Arnor selbst, ich Spiele z.b nur die Maps halt wegen den Volk ich finde es aber schade das Arnor in 3.8.1 so derbe verbuggt ist sonst würde ich 3.8.1 weiterhin Spielen.

und was ein punkt ist ich bin kein Fan von bauplätzen deswegen ist 4.0.0 oder höher schon mal geschichte für mich in 4.4.1 hat mich das derbe angekotz :`D
Stolzer Soldat im 6 Jahr ;)
Ausbilder
2 Einsätze im Ausland: Irak & Siberien