17. Aug 2018, 17:02 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: SuM+Addon und somit auch Edain Funktionieren nicht (Ich bin am verzweifeln)  (Gelesen 640 mal)

LeFugium

  • Hobbit
  • *
  • Beiträge: 3
Moin Liebe Edain Community,
Ich habe schon gefühlt alles probiert was das Internet hergibt ich habe die Datein im verlauf C:\Users\Benutzername\AppData\Roaming ersetzt mit und ohne dem Fixxer.
Ich habe beide Spiele neu installiert dann den Patch 1.06 für SuM2 installiert und Patch 2.01. für Aufstieg des Hexenkönigs dann habe ich erneut die Daten im Roaming Ordner ersetzt.
Das Spiel startete! Als ich im Menü war habe ich auf Grafikeinstellungen geklickt um die Auflösung zu ändern und zack das spiel stürzte ab und ich konnte es nicht mehr starten (gleicher Fehler wie sonst auch es lädt der Bildschirm wird schwarz und dann geht das spiel wieder aus).

Zudem benutze ich die DVDs aus dem EA Classics Bundle Der Herr der Ringe: Die Schlacht um Mittelerde - Anthologie
Ich habe Win7 Ulti 64Bit.

 

MfG LeFugium

Gimilzar

  • Contest Gewinner
  • Bibliothekar Bruchtals
  • *****
  • Beiträge: 257
  • Bei meinem Bart!
Zuerst einmal Hallo im Forum  ;)

Im Roaming Ordner müsste sich eine "Options.ini" befinden. Die kannst du mit Readme oder Wordpad öffnen und manuell deine gewünschte Auflösung bearbeiten.

Zwergischer Soundboard Editor

LeFugium

  • Hobbit
  • *
  • Beiträge: 3
Hallo und danke schonmal für deine Antwort :D

das komsiche ist ja das es nach dem Absturz nicht mehr geht auch wenn ich die .ini ändere.
Und noch komischer ist warum das speil jetzt nicht mehr startet nach dem ich in die Grafikeinstellungen wollte.

Ich werde nochmal alles Löschen und neu Installieren dann werde ich nur die auflösung in der .ini verändern.

Mal schaun ob es klappt. :D

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.632
Update deinen Intel Grafikkartentreiber. Vermutlich wurde durch das ändern der Grafikeinstellung die Shellmap abgespielt, welche sofort die Grafikkarte belastet und zum absturzt führt wenn ein älterer Intel HD Graphics Treiber verwendet wird.

LeFugium

  • Hobbit
  • *
  • Beiträge: 3
Klappt leider immer noch nicht :(
Ich hab eine R280x Grafikarte
AMD FX 8320 CPU

Gimilzar

  • Contest Gewinner
  • Bibliothekar Bruchtals
  • *****
  • Beiträge: 257
  • Bei meinem Bart!
Schon mit einer Neuinstallation versucht? Probier mal Schlacht um Mittelerde ohne Mod zu starten danach.

Eventuell fehlt dir in der "Options.ini" ein paar Grafikeinträge die wahrscheinlich zum Blackscreen führen.

Hast du es schonmal mit Adminmodus probiert?

Zwergischer Soundboard Editor

Wohaan

  • Bilbos Festgast
  • *
  • Beiträge: 5
  • Wächter Mittelerdes
Hi
ich weiß nicht ob ich dir damit helfen kann aber ich hatte schon zweimal Probleme mit Edain, die durch die Grafikkarte verursacht wurde. Mein Laptop hatte neben dem Hauptgrafikchip noch eine integrierte Grafikeinheit mit dem Prozessor verbaut. Als das Spiel nurmehr auf die schwachr integrierte Grafikkarte zugriff stürzte das Spiel schon im Menu ab. Dieses Problem lässt sich leicht lösen indem man die entsprechenden Einstellungen in den Grafiktreibern verändert. Das zweite Problem hatte ich vor etwa drei Wochen. Durch ein Update meiner Amd R290 kam es zu Abstürzen des Spiels entweder bei erreichen des Menus oder bei Auswahl einer Menuoptionen (Einstellungen, netzwerk, Einzelspieler, ...). Es lässt sich zwar mindern indem man die Schatteneinstellungen per ini auf ein  Minimum reduziert, aber das Spiel ist auch dann alles andere als flüssig. Ich habe das Problem durch eine Installation einer alten Treiberversion gelöst.(vers. 16.9.2)
Lg Wohaan

Deeichkind

  • Hobbit
  • *
  • Beiträge: 1
Ich habe ein ähnliches Problem bei funktioniert zwar alles aber so bald ich dann ein spiel starte fliege ich nach ungefähr 10 Minuten aus dem Spiel raus und es kommt nur eine englische Error Fehler Meldung, wenn ich das spiel neustarte funktioniert wieder alles es passiert nicht immer im 10 Minuten Rhythmus sondern ich kann auch eine stunde manchmal so spielen und dann stürzt das spiel erst ab, aber es nervt halt, kann mir da vllt jemand helfen :)