20. Jul 2019, 06:16 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: WorldBuilder problem  (Gelesen 360 mal)

Dawar

  • Hobbit
  • *
  • Beiträge: 4
WorldBuilder problem
« am: 8. Aug 2018, 23:23 »
Hi, I have encountered a problem with both bfme 2 and rotwk worldbuilder. It launches normally but maps doesn't load. Just nothing happens. Reinstalling, running as admin and compatibility mode didn't help in any way. Any ideas?


Gnomi

  • Edain Team
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 11.715
Re: WorldBuilder problem
« Antwort #1 am: 9. Aug 2018, 08:15 »
This error occures, if there are "unknown letters" in the path/mapname.
In the path/mapname there should be no other latter than 0-9 and a-z. Especially some special letters, like ä, ö, ü, ß cause this problem. Quite often users have such a letter in their username (username of windows) and therefore they can't load the map.

What is the whole path to your map folder? (as an example, it is for me: C:\Users\Johannes\AppData\Roaming\My The Lord of the Rings, The Rise of the Witch-king Files\Maps)

Dawar

  • Hobbit
  • *
  • Beiträge: 4
Re: WorldBuilder problem
« Antwort #2 am: 11. Aug 2018, 15:04 »
Damn, this worked. Thanks a lot Gnomi <3