13. Dez 2018, 14:22 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: help me please!  (Gelesen 354 mal)

dani12rg

  • Hobbit
  • *
  • Beiträge: 1
help me please!
« am: 16. Sep 2018, 10:54 »
Hello!,
I'm new and i' ve installed 4.4. Now i'm searching for playing with GOBLINS, but isn't here. How can i play with that faction?

And i have another question: how can i build walls like before?

Thanks

The_Necromancer0

  • Edain Betatesting
  • Seher der Elben
  • ***
  • Beiträge: 834
  • There is evil there that does not sleep
Re: help me please!
« Antwort #1 am: 16. Sep 2018, 11:04 »
Hello and welcome to the Modding Union forums,
Goblins aren't out yet, they haven't been completely converted to the 4.X system. They will be released in a later patch at some point after 4.5

You can no longer build walls in a free build style like in 3.8.1. If you want walls then you can play maps with Castle as starting positions, most factions have walls on their castles and camps.
Come chat Edain on Discord: https://discord.gg/CMhkeb8
Questions on the Mod? Visit the Official Wiki: http://edain.wikia.com/