20. Apr 2021, 20:50 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: Error defining module  (Gelesen 529 mal)

Yappir

  • Bilbos Festgast
  • *
  • Beiträge: 7
Error defining module
« am: 13. Apr 2020, 16:49 »
Istaled the game
Updated it to 2.01
Instaled the mod and updated it via luncher
Game crushes on booting
"Error defining module"


here is the error message
https://imgur.com/1oZUFr9

The_Necromancer0

  • Edain Unterstützer
  • Gardist von Meduseld
  • ***
  • Beiträge: 1.055
  • There is evil there that does not sleep
Re: Error defining module
« Antwort #1 am: 13. Apr 2020, 16:55 »
There is a mod or submod clashing with Edain. Make sure you remove all non-4.5 submods and disable other mods. Also make sure BFME2 is set to 1.06
Come chat Edain on Discord: https://discord.gg/CMhkeb8
Questions on the Mod? Visit the Official Wiki: http://edain.wikia.com/

Yappir

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re: Error defining module
« Antwort #2 am: 13. Apr 2020, 16:59 »
How do I do that?
I don't see such options in the luncher.
Game is freshly instaled i have not instaled anything else then edian

The_Necromancer0

  • Edain Unterstützer
  • Gardist von Meduseld
  • ***
  • Beiträge: 1.055
  • There is evil there that does not sleep
Re: Error defining module
« Antwort #3 am: 13. Apr 2020, 17:03 »
Go to the %localappdata%\VirtualStore\Program Files (x86)\Electronic Arts folder, if there are any folders in there delete them.
Come chat Edain on Discord: https://discord.gg/CMhkeb8
Questions on the Mod? Visit the Official Wiki: http://edain.wikia.com/

Yappir

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re: Error defining module
« Antwort #4 am: 13. Apr 2020, 17:09 »
I found that folder. There is only a file "The Lord of the Rings, The Rise of the Witch-king" i tried to remove it but the game still doesn't work

Elendils Cousin 3. Grades

  • Administrator
  • Fürst von Ithilien
  • *****
  • Beiträge: 4.331
  • German, Motherfucker! Do you speak it?
Re: Error defining module
« Antwort #5 am: 13. Apr 2020, 18:00 »
Also make sure BFME2 is set to 1.06
What about this, did you maybe patch BfME II to 1.09?

Did you try reinstalling Edain?

Yappir

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re: Error defining module
« Antwort #6 am: 13. Apr 2020, 18:27 »
Case closed. I had a file from previous version of the mod in my game files.
« Letzte Änderung: 14. Apr 2020, 18:25 von Yappir »