20. Jun 2018, 23:08 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: [en] Support Edain Demo 4.0  (Gelesen 92087 mal)

iofthesquid

  • Hobbit
  • *
  • Beiträge: 3
Re: [en] Support Edain Demo 4.0
« Antwort #15 am: 31. Mär 2015, 01:41 »
it definitely is something to do with the game.dat

I'm running Windows 8.1 and the old mod worked fine! 

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.630
Re: [en] Support Edain Demo 4.0
« Antwort #16 am: 31. Mär 2015, 09:29 »
Delete previously installed submods, if you had the hero submod installed: search for updates in the Edain launcher and install it. The update will disable the submod.

Happytreehugger

  • Hobbit
  • *
  • Beiträge: 1
Re: [en] Support Edain Demo 4.0
« Antwort #17 am: 1. Apr 2015, 04:36 »
I successfully installed the Edain 4.0 mod on the Mod DB website.  The audio seems to be all in English, but all the text is in German.  How exactly do you translate this?

hoho96

  • Verteidiger Morias
  • **
  • Beiträge: 515
  • You Can not Hide!
Re: [en] Support Edain Demo 4.0
« Antwort #18 am: 1. Apr 2015, 23:53 »
Change the language from the Launcher.

KelnorTheMeek

  • Hobbit
  • *
  • Beiträge: 1
Re: [en] Support Edain Demo 4.0
« Antwort #19 am: 2. Apr 2015, 02:37 »
Hello,
I downloaded the edain 4.0 demo, but it says it is missing the options.ini file, Command Point Start error, and also says the MAP MP Bree path is invalid. I uninstalled the demo and reinstalled vs 3.8.1 and now that one won't work either. My buddy and I have the same PC and he was able to download and play with no problem.

Please help...
I'll try and give more info by Friday as I won't have access to the internet until then.


Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.630
Re: [en] Support Edain Demo 4.0
« Antwort #20 am: 2. Apr 2015, 10:27 »
Did you have any other mods installed? Did you have submods for Edain 3.8.1 installed?

iofthesquid

  • Hobbit
  • *
  • Beiträge: 3
Re: [en] Support Edain Demo 4.0
« Antwort #21 am: 2. Apr 2015, 23:49 »
Turin, I ended up getting it working!!  I didn't have any submods and still cannot explain why it didn't work in the first place.  Once again I am running on Windows 8, 64-bit. I still don't know what the issue was, but here's what I did:

-Uninstalled and deleted everything.
-reinstalled both bfme2 and rotwk.
-manually added in a few missing files out of the winrar files on my ROTWK DVD because the installer is sketchy as fuck and missed things sometimes.
-updated both games, installed the "lotr update and fix.exe" to make bfme2 run.
-applied the "no CD fix" to Rotwk with daemon tools to avoid the no-cd error (and purple screen errors, etc).
-applied  your old "bfme_startup_fixxer_.exe" to fix the ini error.

AND NOW EVERYTHING WORKS AGAIN  ;)

PS all of those files I mentioned can be found on Google in places like gamecopyworld and moddb.  good luck to anybody with similar problems!! 

bookworm1138

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 74
  • "Lasto beth nîn, tolo dan nan galad"
Re: [en] Support Edain Demo 4.0
« Antwort #22 am: 3. Apr 2015, 07:32 »
Trying to download the 4.01 update, but after the download finishes, i receive an error message (i cannot upload an image of it):

"edainswitcherinstaller.e xe has stopped working. A problem caused the program to stop working correctly."

...and I cannot complete the update.  :(
"He that breaks a thing to find out what it is has left the path of wisdom."


Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.630
Re: [en] Support Edain Demo 4.0
« Antwort #23 am: 3. Apr 2015, 09:07 »
Do you receive an additional message with a message that says an error log was created?
Did you try it again?
Edit: OK, did not read well..
Download the launcher update here: http://modding-union.com/cf/mods/edain2/mod/dl51.php?URL=http://modding-union.com/updates/edain2/switcher/edainswitcherinstaller.exe
Then search for updates again.

Grommosh

  • Hobbit
  • *
  • Beiträge: 4
Re: [en] Support Edain Demo 4.0
« Antwort #24 am: 3. Apr 2015, 09:51 »
I need some help with the 4.0. I play war of the ring, And I attack Rudahur and enter the map in "Real Time" and I can't build a camp only settlements and outposts. but if its a map like the shire I lose automatically after 5-10 seconds with out building anything.

can i get some help please

numan1111

  • Bilbos Festgast
  • *
  • Beiträge: 10
Re: [en] Support Edain Demo 4.0
« Antwort #25 am: 4. Apr 2015, 01:39 »
I cant update the mod.It stopped downloading at %.. when I press the update button in launcher.

bookworm1138

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 74
  • "Lasto beth nîn, tolo dan nan galad"
Re: [en] Support Edain Demo 4.0
« Antwort #26 am: 4. Apr 2015, 05:32 »
Do you receive an additional message with a message that says an error log was created?
Did you try it again?
Edit: OK, did not read well..
Download the launcher update here: http://modding-union.com/cf/mods/edain2/mod/dl51.php?URL=http://modding-union.com/updates/edain2/switcher/edainswitcherinstaller.exe
Then search for updates again.

there was no error log created, and i already tried to download the launcher update (once before, and again after receiving this message): nothing
"He that breaks a thing to find out what it is has left the path of wisdom."


Ealendril

  • Edain-Gründer
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 19.684
Re: [en] Support Edain Demo 4.0
« Antwort #27 am: 4. Apr 2015, 10:36 »
I cant update the mod.It stopped downloading at %.. when I press the update button in launcher.
You need 7gb on your participation. Check this.

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.630
Re: [en] Support Edain Demo 4.0
« Antwort #28 am: 4. Apr 2015, 11:25 »
Your connection timed out. Next version of the launcher will abort the downloading in this case. Close the launcher via task Manager and try again.

Ealendril

  • Edain-Gründer
  • Bewahrer des roten Buches
  • *****
  • Beiträge: 19.684
Re: [en] Support Edain Demo 4.0
« Antwort #29 am: 4. Apr 2015, 12:57 »
You have installed some Submods. Uninstall them, uninstall Edain and reinstall Edain (dont forget the patch).