27. Jun 2019, 10:51 Hallo Gast.
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge. Hierbei werden gemäß Datenschutzerklärung Benutzername und Passwort verschlüsselt für die gewählte Dauer in einem Cookie abgelegt.


Select Boards:
 
Language:
 


Autor Thema: [en] Support Edain Demo 4.0  (Gelesen 112698 mal)

bookworm1138

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 74
  • "Lasto beth nîn, tolo dan nan galad"
Re: [en] Support Edain Demo 4.0
« Antwort #30 am: 4. Apr 2015, 16:53 »
You have installed some Submods. Uninstall them, uninstall Edain and reinstall Edain (dont forget the patch).

if this was in response to my issue, let me state that i have no other mods (main or "sub") installed. i got BfME2 and RotWK installed from their CDs without any other addition, then installed Edain and up until i tried to update (or run edainswitcherinstaller.e xe) everything worked fine
"He that breaks a thing to find out what it is has left the path of wisdom."


Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.643

Crimson King

  • Bilbos Festgast
  • *
  • Beiträge: 14
Re: [en] Support Edain Demo 4.0
« Antwort #32 am: 5. Apr 2015, 03:23 »
Hello Edain team, first this is my first post here, so let me thank you for the great gaming experience that playing Edain mod is, you guys are the real mvp :)

I have encountered a problem though, which does not seem to be a bug, I'm not sure what this is actually, but I simply cannot upgrade any building that is not a resource source. Does not matter with which faction, against which one or what map I'm in. I have no option when i click any non-resource building in order to upgrade it like there used to be in RotWk (the 4.0 is the only mod i've played so I don't know how it was in previous versions). This leaves me unable to recruit certain units or purchase some upgrades. Any idea what might be causing this and how to fix it?

bookworm1138

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 74
  • "Lasto beth nîn, tolo dan nan galad"
"He that breaks a thing to find out what it is has left the path of wisdom."


Chiska

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 52
  • To err is human, to forgive divine
Re: [en] Support Edain Demo 4.0
« Antwort #34 am: 5. Apr 2015, 10:13 »
Hi Edain Team. Wow Edain 4.0 demo has been simply amazing! This is by far the most addctive and awesome GAME I have ever played. But I have this one issue that frustrates me; Mordor's defensive towers can't get fire arrows. I have tried using the Influence of Sauron but I can't use it on any of the smaller battle towers. Perhaps I need to use it on the larger battle tower that is built on one of the build plots, but will that upgrade ALL my battle towers with fire arrows, or just the bigger ones built inside? I think it's an unfair disadvantage to Mordor if their small battle towers can't receive fire upgrades (I mean Isengard's smaller towers can receive upgrades!). So please if the little ones can't get upgrades would you consider giving it to them? And if they can please instruct me on how to do it. Thanks

TiberiusOgden

  • Gast
Re: [en] Support Edain Demo 4.0
« Antwort #35 am: 5. Apr 2015, 10:33 »
Chiska,
glad to see you here.  :)

Mordor's defensive towers can't get fire arrows. I have tried using the Influence of Sauron but I can't use it on any of the smaller battle towers. Perhaps I need to use it on the larger battle tower that is built on one of the build plots

Yes,
you have to use Sauron influence on the normal battle tower (larger build plots) and then all battle towers (even small towers) have fire arrows.
« Letzte Änderung: 5. Apr 2015, 10:50 von TiberiusOgden »

Chiska

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 52
  • To err is human, to forgive divine
Re: [en] Support Edain Demo 4.0
« Antwort #36 am: 5. Apr 2015, 11:49 »
Tanks Tiberius, it gonna take some money now and an extra build plot...then again Mordor always was a bit overpowered so a little bit of difficulty here and there wont hurt ;)

TiberiusOgden

  • Gast
Re: [en] Support Edain Demo 4.0
« Antwort #37 am: 5. Apr 2015, 12:07 »
it gonna take some money now and an extra build plot...then again Mordor always was a bit overpowered so a little bit of difficulty here and there wont hurt ;)

Exactly my thoughts.  ;)
Either way Mordor has some restrictions.

DarkStalker

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re: [en] Support Edain Demo 4.0
« Antwort #38 am: 6. Apr 2015, 22:54 »
Hi everybody. I'm having an issue. I couldn't upgrade the edain, but on my desktop PC could, on laptop say: Couldn't connect to the server. can someone help me? i see the switcher, but i'm reinstalling RotWK and the Edain mod.
EDIT: When I installed from the Switcher, i saw that the installer skipped the news.ini file.
Can you help me in that too?
« Letzte Änderung: 7. Apr 2015, 13:23 von DarkStalker »

bookworm1138

  • Wanderer des Alten Waldes
  • *
  • Beiträge: 74
  • "Lasto beth nîn, tolo dan nan galad"
Re: [en] Support Edain Demo 4.0
« Antwort #39 am: 7. Apr 2015, 16:54 »
i know i've already posted several times, but this is fast becoming a serious problem.

upon attempting to update, the launcher stops working, giving me a vague message: "edainlauncher1.0.0.2.exe has stopped working. A problem caused the program to stop working correctly." i have ran the compatibility troubleshooting program on the launcher, this has not resolved the issue. i have updated BfME2 and RotWK, thinking that might have been a cause of the issue: i still get the same message. several replies i have received to this problem have just sent me an alternate link to the same launcher file which, once again, stops working.  :-|

i have tried everything i know short of taking yet another day to uninstall and reinstall ALL the programs associated, and nothing has worked. at this rate, the Edain 4.0 mod, no matter how well done, is useless because it cannot be updated beyond the demo version  :(
"He that breaks a thing to find out what it is has left the path of wisdom."


Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.643
Re: [en] Support Edain Demo 4.0
« Antwort #40 am: 7. Apr 2015, 17:05 »
You know, the problem is that you are the only person with this problem. So there can not be a general trouble shooting...
I have no idea why the setup is crashing on your computer, nur is definitly connected to your computer and your configuration of it. I will send you a file and instructions  for it, with this file you will be updating the launcher manually.

DarkStalker

  • Bilbos Festgast
  • *
  • Beiträge: 7
Re: [en] Support Edain Demo 4.0
« Antwort #41 am: 7. Apr 2015, 18:12 »
I had the problem, I could update the launcher and the game as well. The proxy doesn't allow to upgrade anything, so i had to use my mobil network, and it works fine :)

j0rizz

  • Hobbit
  • *
  • Beiträge: 2
Re: [en] Support Edain Demo 4.0
« Antwort #42 am: 7. Apr 2015, 21:12 »
My game random crashes after playing about 20 min. I made a screenshot of the error I get:



Anyone know how to fix this?

BTW: awesome mod, this is how the game should have been from the beginning.

Turin Turumbar

  • Administrator
  • Hüter von Anduril
  • *****
  • Beiträge: 3.643
Re: [en] Support Edain Demo 4.0
« Antwort #43 am: 7. Apr 2015, 21:16 »
Did you install Patch 4.01? This error is most likely caused by sweetfx, which is deleted with the patch.

j0rizz

  • Hobbit
  • *
  • Beiträge: 2
Re: [en] Support Edain Demo 4.0
« Antwort #44 am: 7. Apr 2015, 21:27 »
I installed the patch the same day it was released. I did not install the SweetFx mod.

When I downloaded the mod I updated BfmE to 1.06. I did a clean install of RotWK and updated it to 2.01. Then I installed the mod and later on I patched it to 4.01. Any more suggestions?
« Letzte Änderung: 7. Apr 2015, 21:31 von j0rizz »